1
campbell
Aarrgh!!! Install problem!
  • 2002/1/2 6:52

  • campbell

  • Just popping in

  • Posts: 11

  • Since: 2001/12/20


OK,

Enthusiastically downloaded XOOPS after waiting forever! But the damn thing won't install

I'm trying it out on my local system - Win 2000 Pro (SP2) and IIS 5. Followed the installation instructions, edited config.php, changed main.php as requested then get this message :-

Your root path: C:\Inetpub\Xoops\html
If the above setting is correct, press the button below to continue.
(This will not start creating tables yet)

I press the Next button and the same page is displayed again No matter how many times I press NEXT nothing happens!

Any ideas why this is happening? (Probably too many beers and prawns for New Year on my part!)

2
onokazu
Re: Aarrgh!!! Install problem!
  • 2002/1/2 9:17

  • onokazu

  • XOOPS Founder

  • Posts: 617

  • Since: 2001/12/13


can you try again setting you rootpath

C:\\Inetpub\\Xoops\\html

try putting another backslash before every backslash

<small>[ Edited by Onokazu on 2002/1/2 18:18:22 ]</small>

3
onokazu
Re: Aarrgh!!! Install problem!
  • 2002/1/2 9:29

  • onokazu

  • XOOPS Founder

  • Posts: 617

  • Since: 2001/12/13


or if the above still does not work,
try:

C:/Inetpub/Xoops/html

4
campbell
Re: Aarrgh!!! Install problem!
  • 2002/1/2 9:44

  • campbell

  • Just popping in

  • Posts: 11

  • Since: 2001/12/20


That does'nt make any difference either!

I'm not 100% sure but it appears that it is'nt processing the Code after the NEXT button is pressed!

Unfortunately I can't seem to get PHP DBG to debug the file. But, after pressing Next the value of OP should be "Initial" and then it should drop into the SWITCH block. However this does not appear to happen.

ALso, I notice that the NEXT button does'nt actually do anything - ie. there's no ONCLICK action or anything.

I really don't know what else it could be - I tried altering the Root path as suggested - even used forward slashes but nothing works. There certainly does'nt appear to be anything wrong with the config as I'm at the correct point in the installation where all is OK - it should proceed from there to the INSTALL_INIT function but does'nt.

Any other ideas?

5
onokazu
Re: Aarrgh!!! Install problem!
  • 2002/1/2 10:01

  • onokazu

  • XOOPS Founder

  • Posts: 617

  • Since: 2001/12/13


in php.ini, is register_globals turned on?

we will fix this in the final version so that it will work even when register_globals is turned off.

6
campbell
Re: Aarrgh!!! Install problem!
  • 2002/1/2 11:26

  • campbell

  • Just popping in

  • Posts: 11

  • Since: 2001/12/20


Ok, that did it!

Thanks for the help.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

52 user(s) are online (19 user(s) are browsing Support Forums)


Members: 0


Guests: 52


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits