1
finalfiler
Unable to change module for start page
  • 2005/1/26 0:19

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Using 2.0.9.2 - the "Module for your start page" was "News". I tried to set it to "None". "News" persists.

I tried selecting & setting another module. "News" persists.

It tried disabling "News" and got a "Module not found" error on the start page.

Any idea what might be happening here?

TIA

2
m0nty
Re: Unable to change module for start page
  • 2005/1/26 0:28

  • m0nty

  • XOOPS is my life!

  • Posts: 3337

  • Since: 2003/10/24


maybe some cache issues? try disabling cache.. i can't replicate your problem on my server.

what browser you using? maybe a browser cache.. have you got a link? (set the module start page to somethin other than news and i'll check with my browser) or do you change it and hit submit and then go back to preferences and it has reverted back to news in the selection box?

3
finalfiler
Re: Unable to change module for start page
  • 2005/1/26 0:36

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


nevermind. It seems to have sorted itself out. Don't ask me how

Thanks

4
finalfiler
Re: Unable to change module for start page
  • 2005/1/26 0:40

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Quote:

m0nty wrote:
maybe some cache issues? try disabling cache.. i can't replicate your problem on my server.


All caches were disabled. I've never used them because of some of the hassles I've had with them over time. Anyway, it all came good after a few more attempts to change the default module.

Thanks

5
m0nty
Re: Unable to change module for start page
  • 2005/1/26 0:47

  • m0nty

  • XOOPS is my life!

  • Posts: 3337

  • Since: 2003/10/24


strange.. but glad it's now working right :)

6
finalfiler
Re: Unable to change module for start page
  • 2005/1/26 1:14

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


The problem re-appeared. I tracked it down to the browser, Firefox 1. Cleaning out the browser's history cache fixed it, showing yet again that there's more than one way to look foolish

regards

Login

Who's Online

60 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 60


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits