xoops forums

SDXY33

Just popping in
Posted on: 2004/10/15 9:28
SDXY33
SDXY33 (Show more)
Just popping in
Posts: 9
Since: 2004/10/11
#1

Problems with xoops forum

Hi, I'm very new to XOOPS and I'm trying to get the forums module to display all replies in FLAT view like this forum instead of threaded. I have gone into [admin menu] >> [sys admin] >> [Preferences Main] >> [General Settings] and changed the "Default Comment Display Mode" to FLAT but this has not done anything, I've also updated the module template etc...oh and caching is off.

Flat view works fine in other forums I've made with XOOPS but this one (http://clanhls.sdxy.net) wont do what I want >.<

Can anyone help?

netwize

Just popping in
Posted on: 2004/10/15 10:36
netwize
netwize (Show more)
Just popping in
Posts: 89
Since: 2002/1/20
#2

Re: Problems with xoops forum

in the Forum admin Preference.. theres a setting there to override the "General Preference" .

make sure its set to FLAT ...

SDXY33

Just popping in
Posted on: 2004/10/15 17:26
SDXY33
SDXY33 (Show more)
Just popping in
Posts: 9
Since: 2004/10/11
#3

Re: Problems with xoops forum

Quote:

netwize wrote:
in the Forum admin Preference.. theres a setting there to override the "General Preference" .

make sure its set to FLAT ...


lol I'm such a noob, it turn out everything was set ok but In my rush to fix everyone else's problems I failed to remember to make the setting FLAt in my user settings

So everyone else could see it ok but not me