xoops forums

Forum Index


Board index » All Posts (swaroops1)




swaroops1

Just popping in
Posted on: 2009/10/22 5:23
swaroops1
swaroops1 (Show more)
Just popping in
Posts: 5
Since: 2009/10/13
#1

Re: couldn't create any new fields

I tried to create it using the admin interface itself.

In this XOOPS version under user preferences, there is a option called "Add Field", we can add any field of any type with making categories of our own. But after the field is created it shows in edit profile page but not in viewing. Even the data is also not retained..

Please do help me in this reagrd,

Thanks in Advance...


swaroops1

Just popping in
Posted on: 2009/10/21 9:51
swaroops1
swaroops1 (Show more)
Just popping in
Posts: 5
Since: 2009/10/13
#2

couldn't create any new fields

Hi,

please do help me to solve the problem as I couldn't create any new fields. After creating, it shows in edit profile, but is not getting updated in the view of the profile..

After saving the profile also, the field remains blank in next edits..

I don't understand what is the problem. Please do help me to solve the problem.

I am using XOOPS 3.3 on windows with yogurt...

Thanks in Advance...


Swaroop S.


swaroops1

Just popping in
Posted on: 2009/10/14 5:08
swaroops1
swaroops1 (Show more)
Just popping in
Posts: 5
Since: 2009/10/13
#3

Editing Top nav menus

Hi,

Actually I installed XOOPS just a day back and started to customize to our requirement, but everything went well except editing of the menu.

I was not able to change the menu in the top as well as in the bottom of the page..

* HOME ALT+0 |
* LINK ALT+1 |
* LINK ALT+2 |
* xoopsfactory

and

nach OBEN!
©2007 michaelHOKAMP


I edited the themes.html file, but it is not reflecting. I wonder from these things are fetched from.

Renaming themes.html to php works well for only the top and bottom links but everything else gets corrupted.

Please do help me to solve this problem..

Thanks in advance...


swaroops1

Just popping in
Posted on: 2009/10/14 3:28
swaroops1
swaroops1 (Show more)
Just popping in
Posts: 5
Since: 2009/10/13
#4

Re: Approval for the user account during registration by admin

yes.. Sorry for the trouble.. After posting I just checked for the preferences.. I was vry happy to find that option...

Thanks once again .. XOOPS Rocks ! ! !


swaroops1

Just popping in
Posted on: 2009/10/13 10:53
swaroops1
swaroops1 (Show more)
Just popping in
Posts: 5
Since: 2009/10/13
#5

Approval for the user account during registration by admin

Hi,

I had tested many Open source social networking sites, but none of them has got a user approval during registration by the administrator.

I would like to hear from you, is there a option to achieve this, or any other module..

I don;t want my site to be used by anonymous other than our community.

So please do help me in this regard..

Thanks in Advance..



TopTop