1
SUR6E
Re: make registration field required
  • 2008/9/14 19:53

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


It's confusing. It's like there are now 2 profiles to manage. I need to get rid of the old one and just use smartprofile. If I set the smartprofile to require a field it can still be left out in the old profile.



2
SUR6E
Re: make registration field required
  • 2008/9/14 19:45

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


I am trying smartprofile and it put a link in the main menu "extended profiles". It shows the profile for a logged in member and a registration form for anonymous. I don't want that link there but don't know how to remove it. I want to change the Register link on the login box to point there, but not have another link in the menu. It would be ok if it replaced one in the user menu, but it seems out of place in the main menu.



3
SUR6E
make registration field required
  • 2008/9/12 8:32

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


Can I make a field required on the registration form? I want users to include real names.



4
SUR6E
who's online - time?
  • 2008/9/12 8:29

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


How accurate is the Who's Online data? Is it showing who was online the last 5 minutes? Can it be adjusted?



5
SUR6E
Re: Who's Online more... link
  • 2008/9/12 3:44

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


That did it! Thanks man. I guess a lot of themes will be out of date.



6
SUR6E
Re: Who's Online more... link
  • 2008/9/12 1:17

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


This is in the theme.html

<script type="text/javascript" language="javascript">
<!--
<{
$xoops_js}>
//-->
</script>



7
SUR6E
Who's Online more... link
  • 2008/9/12 0:32

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


The more... link on my Who's Online block doesn't work anymore. I have no idea why. The link seems good, the same as on this website and here it works. In IE it says Error on page - Object expected - line 1 char 1 code 0.

Any ideas how I broke this? I've restored the original system_block_online.html but no dice. I enabled the check for template changes option. No dice. Thanks for your help.



8
SUR6E
Re: new member forum
  • 2008/9/12 0:28

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


I deleted the thread that was created for myself, and it created a new one the next time I checked the forum...



9
SUR6E
Re: new member forum
  • 2008/9/11 4:18

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


Thanks ghia_ I found it in main.php

I had two users register and no thread was created. Does it not do this for each new user??



10
SUR6E
Re: new member forum
  • 2008/9/10 23:53

  • SUR6E

  • Just popping in

  • Posts: 15

  • Since: 2008/9/5 2


I also just noticed that it didn't create new threads for the two new members that registered. Do they have to post something before it creates the thread??




TopTop
(1) 2 »



Login

Who's Online

70 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 70


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits