1
mjz55
Need Zen Cart upgraded
  • 2013/6/3 17:45

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


I'm looking for someone to upgrade my zen cart to the New Version Available v1.5.1 :: New Release with performance improvements and bugfixes .

Send me a private message for availability and costs.



2
mjz55
Re: Contact module 1.8 error
  • 2013/1/28 20:36

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


I don't see anything there except that index.html. I deleted it and it still didn't help. I took out the moduleinstall folder too just in case. I'm using ftp and all I see is folders of modules.

OK, I may have found it. Installing modules and see what happens.



3
mjz55
Re: Contact module 1.8 error
  • 2013/1/28 19:43

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


I messed something up. When I go to the install modules page it goes blank. Just a pure white page at http://electzweifel.com/MDJ/modules/s ... dulesadmin&op=installlist. I was afraid I'd mess up the install of that bundle. Must I now uninstall xoops and reinstall it?



4
mjz55
Re: Contact module 1.8 error
  • 2013/1/28 19:04

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


Yes, I want to keep it very simple. Photos, calendar, guestbook maybe and of course contact. Maybe an about me kind of page. That is it. Thanks!



5
mjz55
Re: Center block is a column instead of whole center
  • 2013/1/28 18:57

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


flipse, thanks for all your help! I see what you mean. I think I'll try to figure out how to install that bundle and upgrade the pic, logo and get the links working.



6
mjz55
Re: Contact module 1.8 error
  • 2013/1/28 18:39

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


i'll upload the frameworks section. i don't know how to upgrade. xoops is installed as an addon via my cpanel with my host.



7
mjz55
Re: Center block is a column instead of whole center
  • 2013/1/28 18:16

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


if i want to make the left column less wide, would i change it in the css or in the theme block left?



8
mjz55
Re: Contact module 1.8 error
  • 2013/1/28 18:08

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


Do I install XOOPS25_BasicModulePack_1.0-beta1_Mamba in my xoops directory or do I open each folder and install in it's proper place?

IE: i install frameworks into the framworks folder and override existing files? Same as the class folder, etc?



9
mjz55
Re: Contact module 1.8 error
  • 2013/1/28 17:58

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


So, the modules that I installed I should uninstall and delete and then install this package? My xoops install came with protector.



10
mjz55
Contact module 1.8 error
  • 2013/1/28 16:25

  • mjz55

  • Quite a regular

  • Posts: 298

  • Since: 2007/1/18


I installed and get this error whatever I try to do with it.....

_AM_MODULEADMIN_MISSING

using
XOOPS Version XOOPS 2.5.1a
PHP Version 5.2.17
mySQL Version 5.5.23-55
Server API cgi-fcgi
OS Linux
safe_mode Off
register_globals On
magic_quotes_gpc Off
allow_url_fopen On
fsockopen On
post_max_size 64M
max_input_time 60
output_buffering
max_execution_time 30
memory_limit 256M
file_uploads On
upload_max_filesize 64M

Theme - trump_color-II




TopTop
(1) 2 3 4 ... 29 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

57 user(s) are online (34 user(s) are browsing Support Forums)


Members: 0


Guests: 57


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits