1
molla_marru
Re: Successful login but still display main page
  • 2006/10/8 2:17

  • molla_marru

  • Just popping in

  • Posts: 1

  • Since: 2006/10/4


Hello,

I have installed XOOPS v2.0.15 for the first time. I installed in its own folder. The installation process went successfully without any problem. My problem started when I wanted to login as an admin. When I login as admin, instead of taking me to admin page, it brought me back to the main page after showing a successful login message. I couldn't be able to get to the admin page at all.

Is it possible to install XOOPS in its own folder? Here is what I mean "http://mysite.com/htdocs" by creating a folder called "htdocs" inside root. The reason I want to do that is to test how XOOPS working on my site before I delete my older site.

Or is there a method to install XOOPS without affecting my current website which has ‘index.html; inside root folder?

>> I tried to search in support Forum and FAQ's for simlar issues, but I couldn't find any solution. Hoverver I found people with simlar problems in the following sections.
1.https://xoops.org/modules/newbb/viewtopic.php?topic_id=51248&forum=1&post_id=237955#forumpost237955
2.https://xoops.org/modules/newbb/viewtopic.php?topic_id=53399&forum=1
3.https://xoops.org/modules/newbb/viewtopic.php?topic_id=51248&forum=1&post_id=238516#forumpost238516

>> Here are some of Suggestion I used from the forum:
1. Disabled Firewall, antivirus
2. Reinstal Xoops
3. repair database tables

>> PHP v5.1.2 & MySQL database v5.0.18

Thank you for your help!




TopTop



Login

Who's Online

61 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 61


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits