xoops forums

Forum Index


Board index » All Posts (Warphead)




Warphead

Just popping in
Posted on: 2005/12/15 3:28
Warphead
Warphead (Show more)
Just popping in
Posts: 10
Since: 2002/12/5
#1

Comments Block

I'd love to see the Recent Comments block beefed up some. If you look at all the beautiful options in the 2.2 class modules and how the blocks really are made for customization, I'd love to see some options in the more basic system blocks.

Like in the comments block, allow selection of which modules the comments can come from, maybe the comments on th polls aren't all that interesting in comparison to the comments on the news.


Warphead

Just popping in
Posted on: 2005/12/10 2:13
Warphead
Warphead (Show more)
Just popping in
Posts: 10
Since: 2002/12/5
#2

Ratings in the new News

I'm loving the new News module of course, but I've noticed that while the numbers are listed to two decimals, it only works in whole numbers. As in, if an article is rated a 7 and an 8, it gets a 7.00.

I'm no math wiz, but even I know it's 7.50. :)

Just bringing this up because I can't find where anyone else has.


Warphead

Just popping in
Posted on: 2005/11/29 4:49
Warphead
Warphead (Show more)
Just popping in
Posts: 10
Since: 2002/12/5
#3

Edit problem in 2.2.3's News module

When you select "no" for "Allow authors to edit their own articles" in the news options, it doesn't, ever. Not even if they're the admin. I'm pretty sure it wasn't supposed to go that far. :)


Warphead

Just popping in
Posted on: 2005/11/19 5:52
Warphead
Warphead (Show more)
Just popping in
Posts: 10
Since: 2002/12/5
#4

Re: Modules and Upgrading to 2.2

Please disregard, I'd misread part of the instructions in the module's "update.html" and caused the problems myself.


Warphead

Just popping in
Posted on: 2005/11/17 20:00
Warphead
Warphead (Show more)
Just popping in
Posts: 10
Since: 2002/12/5
#5

Modules and Upgrading to 2.2

I updated a site from 2.0.13. to 2.2.3 and all seemed well except for a "0" added to the end of every line in one of my blocks. No matter, I hadn't upgraded the news module yet.

Then I upgraded the news module, and the news became invisible. Not the infamous blank page, the site was there, the tables on either side and at the bottom the page numbers were still there (the news page numbers.) Everything in the site worked but the news articles weren't accessable from the /modules/news/ page and the News-specific blocks were also gone.

I could still click on a comment and read the article, it all was good from there, just no main page of news.

I tried all the basics, unix permissions, the permissions to view from the admin, even the stuff in the "blank page faq" and nothing brought it back. As I said, I did give myself permission to submit, approve and view the news articles.

Any ideas?


Warphead

Just popping in
Posted on: 2004/12/20 7:08
Warphead
Warphead (Show more)
Just popping in
Posts: 10
Since: 2002/12/5
#6

Can't edit/approve comments - please ignore this post

Everything works fine, including comments when I post them, but when a user posts one and I try to edit (to approve it), I go to a blank page.

this is both from the comments manager and from the news item.

Any help?

(This is a new site, but I've installed and use XOOPS on several sites and never had this problem before)

Nevermind, the comment_edit file was damaged during upload, all fixed now.


Warphead

Just popping in
Posted on: 2004/12/15 6:54
Warphead
Warphead (Show more)
Just popping in
Posts: 10
Since: 2002/12/5
#7

Re: Changing "Post Comment" in the system

Quote:

Beejay wrote:
I don't know if this is right but have a look in the language file.


That's it, Beejay, I never even thought to look in there.

thanks!


Warphead

Just popping in
Posted on: 2004/12/5 3:03
Warphead
Warphead (Show more)
Just popping in
Posts: 10
Since: 2002/12/5
#8

Changing "Post Comment" in the system

What if I wanted to change the text on the "Post Comment" button?

For example, viewing a news item and at the bottom it says "refresh" and "post comment", what if I wanted to change that to "Post Follow-Up" or something?

I've looked through the templates and can't figure it out, any help?


Warphead

Just popping in
Posted on: 2004/3/22 23:20
Warphead
Warphead (Show more)
Just popping in
Posts: 10
Since: 2002/12/5
#9

Removing Admins

Is there any way to remove an account from the admin group? I can understand why there may not be, but while messing around I made a dummy account an admin, and now I can't get it back out.

It doesn't hurt anything, but screws up my site info block with a webmaster that doesn't really exist.



TopTop