1
LucaNet
Re: Protector 3.02 question
  • 2007/4/19 11:12

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


OK, I'll do a fresh install.

Thanks a lot for your replies



2
LucaNet
Re: Protector 3.02 question
  • 2007/4/19 10:57

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


Hi folks,

I don't understand how to upgrade from 3.x version.

Should I do a fresh install?



3
LucaNet
Re: I need a wiki module. I like Dokuwiki, but the last version seems to work only with Xoops 2.2
  • 2007/1/13 18:22

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


Quote:

LucaNet wrote:
Now, I would like to know how to set default editor because FCKeditor doesn't work with Opera.


OK, I have solved this issue: in LocalSettings.php set to false in line 251.



4
LucaNet
Re: I need a wiki module. I like Dokuwiki, but the last version seems to work only with Xoops 2.2
  • 2007/1/13 12:58

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


OK, the issue above doesn't occur on remote server running PHP 5.1.4 and MySQL 5.0.24

Now, I would like to know how to set default editor because FCKeditor doesn't work with Opera.



5
LucaNet
Re: CBB 3.08: error after PHP and MySQL upgrade from version 4.x to 5.x
  • 2007/1/12 15:01

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


Hi Mithrandir and phppp,

the error doesn't occur anymore. I think the answer is really that it is caused by MySQL switch. May be the server administrator was switching MySQL just at that moment.

Now, I run to install Mediawiki 1.71, SmartObject, SmartBlocks and SmartProfile.

Thank you again,

Luca



6
LucaNet
CBB 3.08: error after PHP and MySQL upgrade from version 4.x to 5.x
  • 2007/1/12 13:29

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


Hi folks,

I asked my server administration for moving my account to another server running PHP and MySQL 5.x

Unfortunately, after upgrade, I get the following error on CBB 3.08, when I try to open a forum:

Resized Image



When I try to open a topic instead, all seems to work properly.

Could anyone help me, please?


Xoops 2.0.16
PHP version 5.1.4
MySql version 5.0.24-standard
CBB 3.08



7
LucaNet
Re: I need a wiki module. I like Dokuwiki, but the last version seems to work only with Xoops 2.2
  • 2007/1/11 17:41

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


Hi,

I'm currently trying Mediawiki 1.71 for XOOPS on local server running PHP 5.2.0 and MySQL 5.0.27

I get the following error:

Quote:
Notice: Use of undefined constant MEDIAWIKI_DIRNAME - assumed 'MEDIAWIKI_DIRNAME' in file /class/database/database.php line 126



Also, when I goto mediawiki->preferences, it shows me only the following options:

Resized Image


That's all! So, I cannot save my changes.


Where do I mistake?



8
LucaNet
Re: Upgrade from PHP 4.x to PHP 5.x. Is it convenient?
  • 2007/1/11 16:37

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


I'm trying XOOPS 2.0.16 on Easyphp 2.0 beta1 (PHP 5.2.0 - MySQL 5.0.27) and all seems OK, absolutely faster than on Easyphp 1.8 (PHP 4.x - MySQL 4.x).

Finally, I have decided to move my site to a new server.


Thank you very much, guys!!!



9
LucaNet
Re: Upgrade from PHP 4.x to PHP 5.x. Is it convenient?
  • 2007/1/10 17:27

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


Hi m0nty,

now my server is using PHP 4.3.11 and MySQL 4.0.27 so, I would like it be improved.

New PHP version is 5.1.4 and MySQL 5.0.24


Quote:
the few issues you may get with modules on PHP 5 are usually quickly fixed (ok depending on the actual issues)


Do you think that I could encounter some problems with installed XOOPS modules and new PHP and MySQL versions?

In that case, how to fix them?



10
LucaNet
Upgrade from PHP 4.x to PHP 5.x. Is it convenient?
  • 2007/1/10 15:53

  • LucaNet

  • Friend of XOOPS

  • Posts: 90

  • Since: 2006/5/25


Hi folks,

My server is running PHP 4.3.11 and so, I asked the server support staff for upgrading to PHP 5.x

Here their reply:

System administration will not upgrade current provisioning servers, as the risk to other customers is just too great. They may used the newer php version on future provisioning servers when they feel it is stable. However, we do currently have one server set up for customers such as yourself that require it at this time. If you would like, we can move the site to that server. However, please note, we can provide very limited support for problems that arise from the version change.


Before I decide, I would like to know if it is convenient or not and what problems I could encounter.


Luca



Xoops 2.0.16


Modules:

WF-Channel 1.07
CBB 3.08
XOOP DB backup & restore 3.00
Xoops Protector 2.57
Evennews 2.10
Liaise 1.26
Smartpartner 1.02
Xdonations 1.90
Xoopsfaq 1.10
Polls 1.10
AVAMAN 0.21
News 1.50
SecurityImage 1.00
XOOPS Info 2.12
Sitemap 1.30
Membership 2.00
Smartsection 2.12




TopTop
(1) 2 3 4 ... 8 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

64 user(s) are online (41 user(s) are browsing Support Forums)


Members: 0


Guests: 64


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits