1
X-Ception
Re: Upload locations
  • 2006/9/18 8:44

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


Thank you TheRplima - most helpful



2
X-Ception
Re: Upload locations
  • 2006/9/17 23:55

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


I have an idea how to do this, but i dont wish to mod the core blindly, anyone got any ideas ? please



3
X-Ception
Re: Upload locations
  • 2006/9/9 23:54

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


yup knew it would be a case of that, just after the modifications tho.



4
X-Ception
Re: Upload locations
  • 2006/9/9 17:28

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


anyone have any ideas, please.



5
X-Ception
Upload locations
  • 2006/9/8 8:36

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


I wish to change the upload location for smilets, as well as ranks to stop the clutter in the main root of /uploads/

i would like to use /uploads/smilies
and
/uploads/ranks

or similar, how would i define this correctly and retain security.



6
X-Ception
Re: Smileys playing up
  • 2006/4/10 13:49

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


Ok i now know what the issue is, when you add a smiley in XOOPS it goes in fine if you add it to the postrow show in post whatever its called....

NOW! if you change that smiley ( or emotion as IPB call them ) to NOT show to TO show ( basically set it diffrent from what XOOPS setting is ).

This then generated the half assed html/bb output. So basically some form of desync in the X-IPB Emotions/Xoops smiley system.

If you have this issue, just ensure there both set the same



7
X-Ception
Re: Smileys playing up
  • 2006/4/9 19:27

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


Yes, but like i say, i dont feel the bug stems from IPB, but i could be wrong.



8
X-Ception
Re: Smileys playing up
  • 2006/4/9 17:58

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


Quote:

gestroud wrote:
Took a look at your other thread. Have a quick question: How were the IPB smilies added - meaning what steps did you take to accomplish this?


Since removed that install, this one is running basically the same to be honest. But the smileys this time have been edited in a diffrent manner yet same result.

running XOOPS 2.0.13-2
IPB 1.4 ( latest for 2.0.x)
used GI Joe's module avaman to edit the smilies BUT on the previous install ( the old thread ) i used IPB to edit them so this is not a problem created by AVAMAN - least i think not.



9
X-Ception
Re: Smileys playing up
  • 2006/4/9 17:53

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


Quote:

gestroud wrote:
What the heck is that?


The html "insert" as such is the result that i get on any and all smileys within xoops..



10
X-Ception
Re: Smileys playing up
  • 2006/4/9 17:51

  • X-Ception

  • Just popping in

  • Posts: 28

  • Since: 2005/2/28


I know the code is, but this is on all clickable smilies, and the code has not been edited. So why is it happening ?




TopTop
(1) 2 »



Login

Who's Online

236 user(s) are online (144 user(s) are browsing Support Forums)


Members: 0


Guests: 236


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Apr 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits