1
vanderklis
Re: "This is your first time to enter the administration section." loop SOLUTION
  • 2005/2/28 18:40

  • vanderklis

  • Just popping in

  • Posts: 6

  • Since: 2005/1/24


Once again, back to the problem as it existed at my website:

- Internet Explorer, not Firefox as client browser
- no Norton firewall

so, there must be another explanation of cause and effect.



2
vanderklis
Re: "This is your first time to enter the administration section." loop - problem still unsolved
  • 2005/1/24 19:28

  • vanderklis

  • Just popping in

  • Posts: 6

  • Since: 2005/1/24


Fellow XOOPS users,

Starting last night after having installed a couple of new modules, edited the theme, posted some articles, the "first time to enter the administration section" loop began.

I read the other replies, checked the existence of /cache/adminmenu.php. It isn't there, but I can't remember having deleted it (why would I delet it?). who or what creates that file? If it isn't there, and the admin.php page loops with the "first time" message, then what's the solution?

My site's hosted at lycos, so I don't have direct access to an error log file. Plus, since no problem existed before yesterday evening I suggest the relative/absolute path idea isn't a solution.

Anyone with an answer for this strange situation. It must be possible to solve without having to reinstall and refill the content....I hope.




TopTop



Login

Who's Online

41 user(s) are online (12 user(s) are browsing Support Forums)


Members: 0


Guests: 41


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits