xoops forums

Forum Index


Board index » All Posts (jcera)




jcera

Just popping in
Posted on: 2011/9/11 12:36
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#1

Re: printer friendly pages

Thanks Mamba! It worked.


jcera

Just popping in
Posted on: 2011/8/29 7:22
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#2

Re: printer friendly pages

Thanks, Peekay. About that file, i found this article from this site:

https://xoops.org/modules/news/article.php?storyid=348

by looking for pdf systems for Xoops. It has a link to the file download from sourceforge to download that zipped file, it's supposed to make it easier to support making pdf's in Xoops.

So now, I am choosing between two options:
(1) Study how the other modules can apply to mine; or
(2) go through the quick tutorial from www.fpdf.org and see how i can apply this to my module.

Hi Redheadedrod, thanks. Hopefully Mamba can give some feedback. Meantime, I am taking the tutorial from fpdf.org. :)


jcera

Just popping in
Posted on: 2011/8/28 16:47
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#3

Re: printer friendly pages

thanks, redheadedrod.

i tried to download the following from sourceforge, but the file is corrupted;

ezpublish_in_7_schritten_v4ezp.zip

I tried other sources but all download links point to sourceforge. Event he one from the xoops documentation points to it. would you happen to know good a location where i can download it from? Thanks!


jcera

Just popping in
Posted on: 2011/8/28 11:38
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#4

printer friendly pages

Hi,
does anyone here know how to develop printer-friendly pages? I tried to search from this site but only saw a reference to print.php of the News module.

Thanks!



jcera

Just popping in
Posted on: 2011/6/25 4:01
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#5

Re: Connecting to my site through internet

Thank you! That solved it. :)


jcera

Just popping in
Posted on: 2011/6/20 15:59
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#6

Connecting to my site through internet

Hi,

I have been using xoops for a while now but this is the first time I tried connecting to my site through the internet. I turn on apache and the mysql service and try to enter the ip address in the address bar. (http://<my ip address>/xoops/index.php)

I reach the log in page, but when I enter my username and password, it fails (page cannot be displayeed). I checked the address bar again, and it automatically redirects me to (http://localhost/xoops/user.php).

may be a basic question but i will appreciate it if anyone give any clue on how to solve this.

Thanks!


jcera

Just popping in
Posted on: 2011/3/20 12:52
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#7

Re: template does not reflect changes to file after module update

whew! what a relief! This solved it.

Thanks, Mamba!


jcera

Just popping in
Posted on: 2011/3/20 12:43
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#8

Re: template does not reflect changes to file after module update

I also checked the table, x183_tplsource, and it already reflects the changes that I made to the template. But when I look at the phpscript that uses that file, i still see the "unchanged" version.


jcera

Just popping in
Posted on: 2011/3/20 12:22
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#9

template does not reflect changes to file after module update

Hi,

It's been a while since I made some changes to my templates but to the best of my recollection, after chaning the htm file, i'm supposed to "update" the module through the module administration page. However, even after clicking the update button, i still don't see the changes i applied to my htm file.

I already searched through the tutorials but I did not find anything in reference to this. I know this is a simple question but can anyone help me? :)


jcera

Just popping in
Posted on: 2011/3/2 16:41
jcera
jcera (Show more)
Just popping in
Posts: 72
Since: 2004/6/5 6
#10

series of errors upon install "ERROR: Could not insert template"

Hi,
I have been installing this modules on several different machines and this was the first time i had trouble with it.


installed the foundation module and got the ff error messages:
Module data inserted successfully. Module ID: 6
Adding templates...
Template index.htm added to the database(ID: 100)
Template index.htm compiled
ERROR: Could not insert template search_jobtitle.htm to the database.
ERROR: Could not insert template add_jobtitle.htm to the database.
ERROR: Could not insert template add_unit.htm to the database.
ERROR: Could not insert template search_unit.htm to the database.
ERROR: Could not insert template edit_unit.htm to the database.
ERROR: Could not insert template edit_jobtitle.htm to the database.
ERROR: Could not insert template edit_msgtype.htm to the database.


...at the bottom of the installation, got the below error message:

Setting group rights...
Added admin access right for Group ID 1
Added user access right for Group ID: 1
Added user access right for Group ID: 2
Added user access right for Group ID: 3
Module Foundation Module installed successfully.


has anyone encountered these error messages? I tried to search the forums for this kind of issue but i did not find anything similar.



TopTop
(1) 2 3 4 ... 8 »