xoops forums

Forum Index


Board index » All Posts (vicbiz)




vicbiz

Just popping in
Posted on: 2004/3/11 18:24
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#1

Newbb forums admin error SOLVED !!!!!!!!!

Thanks to phpppp & james..

I asked my sever to change my php settings.

register_globals = on

and now it works in my server..

Thanks Guys




vicbiz

Just popping in
Posted on: 2004/3/11 14:12
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#2

Re: Newbb forums admin error

I agree with you, Phppp.

Hope we can find the solution.. soon..

I tried to fix it last night.. but I could not..
I think it not that serious problem.. looks like it came from some server side setting problem..

Some people, like me working on their project using Xoops
and don't have much time..

anyway, hope many member can give attention to this problem.

Thanks, Phppp


vicbiz

Just popping in
Posted on: 2004/3/11 1:06
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#3

Re: Newbb forums admin error

I 100% agree with you ladon.

I also have problem with Forum module, but I trully appreciate to all XOOPS members. Please everyone let's be friend and help each other, and make XOOPS be better.

Thanks

Jae Moon



vicbiz

Just popping in
Posted on: 2004/3/10 15:03
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#4

Re: Newbb forums admin error

If you give me a email, then I'll give you access information.

Please contact me jae@dzmx.com

Thanks

Testing site :
http://www.allsalonequipment.com/home/
user : dzmx
pass : dzmx

Please let me know when you trying..


vicbiz

Just popping in
Posted on: 2004/3/10 13:59
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#5

Re: Newbb forums admin error

I tried almost everything .. even I installed 2.0.5 version, but same problem..

Maybe server side setup problem???

I have no idea, why other people doesn't have this problem..

Please help us, XOOPS Development team.. GURUs...

I have to solve this problem.. this week..



vicbiz

Just popping in
Posted on: 2004/3/10 12:41
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#6

Re: I tested NewBB, NewBB Pro, NewBB_ex

Quote:

I tested NewBB, NewBB Pro, NewBB_ex..on other servers..
but same problem...

Please help me, Gurus.



vicbiz

Just popping in
Posted on: 2004/3/10 3:41
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#7

Re: Newbb forums admin error

I have same problems...
Did you find any solution??

If you have, please advise me..



vicbiz

Just popping in
Posted on: 2004/3/10 0:13
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#8

Re: I found the Problem...

No, I use very simple one word user name for testing...
and also I found more then 2 forum creation problem...

make me crazy....



vicbiz

Just popping in
Posted on: 2004/3/9 23:27
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#9

I found the Problem...

I found that problem occur when there's more than one members...

in admin_forums.php "moderator" listing part is problem...

is anyone can help me ??

You guys don't have this problem????



vicbiz

Just popping in
Posted on: 2004/3/9 22:28
vicbiz
vicbiz (Show more)
Just popping in
Posts: 10
Since: 2004/2/23
#10

Newbb forums admin error HELP ASAP!!!!!!!!!!!!!!!!!!!

Resized Image
When I tried to add new Forum, that screen shown..
and I can not edit Forum (Error Page show..)

Please Help me with this problem...




TopTop