1
edipinho
Re: Modulos xForms dificultade de criar campo em branco (sem dados)
  • Today 0:50

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


I just did the update that Heyula sent, and got xForms 2.0.0 Beta 1 (08-09-2021),
and I'm using XOOPS 2.5.10, I don't know if the error is because of this.
https://github.com/XoopsModules25x/xfo ... ive/refs/heads/master.zip


Eu só fiz a atualição que o Heyula mandou, e ficou com o xForms 2.0.0 Beta 1 (09-08-2021),
e estou usando o XOOPS 2.5.10, não sei se o erro é por isto.
https://github.com/XoopsModules25x/xfo ... ive/refs/heads/master.zip



2
edipinho
Re: Modulos xForms dificultade de criar campo em branco (sem dados)
  • Yesterday 17:34

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


It still has the same error as the non-mandatory field, and in your form the fields are all mandatory and in this case it's working perfectly.

(Portugues BR)
Continua com o mesmo erro do campo não obrigatório, e no teu formulário os campos são todos obrigatório e neste caso está funcionando perfeito.

Resized Image



3
edipinho
Re: Modulos xForms dificultade de criar campo em branco (sem dados)
  • Yesterday 16:55

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


Hi heyula, I will do this update and soon post if I can, thanks for the super quick response.

Portugues BR
Oi heyula, irei fazer está atualização e logo posto se conseguir, obrigado pela resposta super rápida.



4
edipinho
Modulos xForms dificultade de criar campo em branco (sem dados)
  • Yesterday 16:26

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


Hi guys, I need help, the xForms module is not assimilating the "Required" field because I disable it and the module continues to check this field. (some "Caption" fields it doesn't translate correctly)


Portugues BR
Oi pessoal, preciso de ajuda, o módulo xForms não está assimilando o campo "Required" pois eu desabilito e o módulo continua a fazer a verificação deste campo. (alguns campos "Caption" ele não traduz correto)



XOOPS 2.5.10 - Module xForms 2.00 Alpha 3 (14-02-2021)



5
edipinho
Re: Error in the themes, xbootstrap and xswatch?
  • 4/8 14:37

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


alain01, it worked perfect, thank you very much.



6
edipinho
Re: Error in the themes, xbootstrap and xswatch?
  • 4/8 14:26

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


geekwright, not wanting to disagree and already disagreeing, this problem should be dealt with directly on the topic (it is cell phone so do so) and not in the choices made by the site admin, sorry I am not an expert I am just a user of this excellent CMS.



7
edipinho
Error in the themes, xbootstrap and xswatch?
  • 4/3 3:27

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


In the themes, xbootstrap and xswatch, it is happening that the contents of the modules are appearing on the top wall of the blocks, in the old themes it continues to work perfectly, they appear in the center of the blocks, between the upper blocks and the lower blocks.

I'm having trouble figuring out the fault, please any help is welcome

Resized Image



8
edipinho
Re: extCal 2.40 RC-1 Released for Testing and Contributions
  • 3/3 4:09

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


It worked perfectly, I was following the English language files, and there it was "/".

Mage, thank you very much for your help, you were absolutely right, you took 1 ton off my back, thank you very much from my heart and I also thank Mambo and everyone for always helping us.



9
edipinho
Re: extCal 2.40 RC-1 Released for Testing and Contributions
  • 3/2 5:36

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


The correct text is this above the image of the post above..

Here is the preference of the "extcal" module referring to DATA (pt-br_utf8).



10
edipinho
Re: extCal 2.40 RC-1 Released for Testing and Contributions
  • 3/1 19:30

  • edipinho

  • Not too shy to talk

  • Posts: 107

  • Since: 2003/10/15


Hi, I did the test and confirmed, if you enter the "small calendar" it puts the correct date of the format pt-br_uft8 (d / m / Y) and the error happens, I changed the data in text mode, manually, to (m / d / Y) and the date came out correct, reappearing in the correct format (d / m / Y).

Here is the preference of the "extcal" module referring to DATA (en-us_utf8).
Resized Image




TopTop
(1) 2 3 4 ... 7 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

78 user(s) are online (52 user(s) are browsing Support Forums)


Members: 0


Guests: 78


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits