51
deka87
Re: Debug errors in the admin section : "Constant already defined..."
  • 2012/8/7 9:29

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


Quote:

z:\home\test1.ru\www\modules\protector\language\english\modinfo.php
z:\home\test1.ru\www\modules\protector\language\finnish\modinfo.php
z:\home\test1.ru\www\modules\protector\language\french\modinfo.php
z:\home\test1.ru\www\modules\protector\language\german\modinfo.php
z:\home\test1.ru\www\modules\protector\language\italian\modinfo.php
z:\home\test1.ru\www\modules\protector\language\japanese\modinfo.php
z:\home\test1.ru\www\modules\protector\language\nederlands\modinfo.php
z:\home\test1.ru\www\modules\protector\language\polski\modinfo.php
z:\home\test1.ru\www\modules\protector\language\portuguesebr\modinfo.php
z:\home\test1.ru\www\modules\protector\language\russian\modinfo.php
z:\home\test1.ru\www\modules\protector\language\spanish\modinfo.php
z:\home\test1.ru\www\modules\protector\language\tchinese\modinfo.php


in

Quote:

Notice: Constant _MI_PROTECTOR_NAME already defined in file /xoops_lib/modules/protector/language/english/modinfo.php line 11


I have this

Quote:

define($constpref."_NAME","Protector");



52
deka87
Re: Newbb 4.3
  • 2012/8/7 9:15

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


irmtfan,

The fresh install behaves alright with no redirection issues.

I followed your 2nd step but I still have the same problem in the updated module.

Quote:

3-1- do you use defacer module?
3-2- do you use SEO urls? _htaccess is used in newbb module?


no defacer, no SEO urls.

Well, I guess the problem is on my side. I will try to make a fresh install and import all posts from the back up. thanks for you help irtmfan!



53
deka87
Re: Debug errors in the admin section : "Constant already defined..."
  • 2012/8/7 6:10

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


fixed now



54
deka87
Debug errors in the admin section : "Constant already defined..."
  • 2012/8/7 5:20

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


Hi guys,

I've got this error all over my admin section on my website:

Resized Image


What's that mean and how do I fix this?

Thanks in advance.



55
deka87
Re: Newbb 4.3
  • 2012/8/6 11:58

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


irtmfan, I see what you mean. The redirection is set to jquery in my preferences and it works alright in other modules. When I edit a topic or delete one in newbb, the redirection is still jQuery, however when I start a new topic or when I reply one (both via full reply form or fast reply) I get to an old style redirection page.

PS : for your convenience I've uploaded a short video (sorry for the quality).

(here is a link if the video below doesn't work) http://www.youtube.com/watch?v=r5Trs_SkVN8&feature=youtu.be






56
deka87
_tplsource table content
  • 2012/8/5 13:33

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


hey guys,

in my database I've got a table called _tplsource with templates content in it. I guess it's been left from when I used xoops 2.2. is it ok to delete all of it's content or is it needed somewhere?



57
deka87
Re: Newbb 4.3
  • 2012/8/5 13:28

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


irmtfan,

the search is fixed, thanks!

as in regard to the redirect page, it's not fixed yet. I did follow the upgrade instructions, and replaced all the templates in my theme too but I still have the issue. I also want to point out that here on xoops.org we have the same issue when making a reply or starting a new topic.



58
deka87
Re: Newbb 4.3
  • 2012/8/4 15:37

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


irmtfan,

I am updating my newbb 3.08 with the latest version you provoded and I've got several questions:

1. When replying a message or starting a new topic after form Submit instead of jquery redirect I get to an old style redirect page (same here on xoops.org).

2. I can't reach newbb/search.php. For some reason it redirects me to forum index. I understrand that it's not the module problem but maybe you can point me to something. I checked my .htaccess that's in the core but it has nothing about it. I had this issue in when I used 3.08 as well.

xoops 2.5.3, php5



59
deka87
Re: Newbb 4.3
  • 2012/8/3 6:07

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


Thank you guys for your hard work and the great job is done! The question is : is the current Newbb is the Final version? What is the link for the final version. Can be posted in News IMO.



60
deka87
Re: Newbb buttons
  • 2012/7/28 15:45

  • deka87

  • Friend of XOOPS

  • Posts: 1124

  • Since: 2007/10/5


Thanks, irmtfan! Workes like a charm. I surely plan to upgrade, but a bit later.




TopTop
« 1 ... 3 4 5 (6) 7 8 9 ... 96 »



Login

Who's Online

73 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 73


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits