51
finalfiler
Flummoxed: no display in IE
  • 2003/11/16 7:02

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


I have just been made aware that one of my sites displays blank pages. I went to check, it was OK.

But I use mozilla. When I checked with IE, sure enough, blank page!

I note the source is in the page, it just displays blank.

Back to Frontpage?

Thanks




52
finalfiler
Cutting out the Geeky stuff!
  • 2003/11/16 3:13

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Over the last couple of weeks I have familiarised a couple of small business acquaintenance with XOOPS as an option for the web sites.

While interested and positive, in the end XOOPS was rejected, mainly because of what they referred to as 'the geeky stuff' - the number of reads, popular etc comments appended to posts, news items, downloads etc..

I realise that it is possible to edit the source to eliminate the offending captions, which is what I am doing at the moment, but in the medium term surely it will be useful and likely to expand the audience for XOOPS if this stuff could be switched off in each module's preferences?


Ta





53
finalfiler
Second Attempt: No General Settings after update 2.03 > 2.05
  • 2003/11/10 20:09

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Second try:

I downloaded the 2.03 > 2.05 patch and applied it to a site. Most of it seems to be working except

CONTROL PANEL > SYSTEM ADMIN > GENERAL SETTINGS [EDIT]

Debug displays:

Fatal error: Call to undefined function: setvalue() in ./class/xoopsform/formselect.php on line 93

Since I am at a loss over this the only way I am able to administer the general settings is by accessing the mySQL table direct. Tedious.

Any ideas?

TIA



54
finalfiler
Re: news module preferences not upgraded properly
  • 2003/11/8 9:49

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Quote:

feral1 wrote:
Sorry to be dense, but I have a site which began at 2.03 and has been upgraded to 2.05


I am just about convinced the 2.03 to 2.05 update patch breaks the installation. I am getting

Fatal error: Call to undefined function: setvalue() in ./class/xoopsform/formselect.php on line 93

all over the place.

Have now given up and commenced a complete re-install of 2.05.

regards



55
finalfiler
No General Settings after update 2.03 > 2.05
  • 2003/11/8 2:26

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


I have just downloaded the 2.03 > 2.05 patch and applied it to a site. Most of it seems to be working except

CONTROL PANEL > SYSTEM ADMIN > GENERAL SETTINGS [EDIT]

Debug displays:

Fatal error: Call to undefined function: setvalue() in ./class/xoopsform/formselect.php on line 93

Any ideas?

TIA




56
finalfiler
Re: Q: Minor theme changes - where?
  • 2003/10/13 10:31

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


OK, I may be silly but I least I know where to come for the right answers

Many thanks, that worked a treat.




57
finalfiler
Q: Minor theme changes - where?
  • 2003/10/13 10:16

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Looking at the way themes are stored, it seemed to me that any change I make in

/themes/<sometheme>/theme.html would be relflected in the displayed pages of <sometheme>

For example, a theme that I like but is overly 'chatty', has a greeting "HEY <username>" in the page header. I thought that simply changing "HEY" in theme.html to something more dignified would solve the issue.

However, this doesn't seem to be the case. Any change I make to theme.html seems to be ignored.

So where should these minor changes be made?

TIA



58
finalfiler
Cjaycontent - WYSIWYG Image selection
  • 2003/10/10 23:52

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19




1)
Would anyone know if the image file upload (filemanagement( in CJAYcontent is supposed to be functional? I draw a blank on this - when I use CJAYcontents image upload function there is activity but the file/s do not arrive on the server. CHMOD is 777 for relevant folder.

2) where does the WYSIWYG (SPAW) editor image selection dialog expect to find images? As best as I can work out to be <root_urL>/modules/cjaycontent/images - but images that exist in that directory are not listed in the dialog. In fact, no matter what I have tried rhe dialog always displays blank.

TIA







59
finalfiler
Re: WF-Sections V1 Released
  • 2003/6/30 7:38

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Quote:

Catzwolf wrote:
Final:
Did you change the settings in configuration?, as WF now has a few different types of menu system.


OK, the trick was to select ANY option for "Type of navigation tool", update and then repeat the selection for the "Type of navigation tool" required.

It is now working.

Ta muchly.




60
finalfiler
Re: WF-Sections V1 Released
  • 2003/6/29 7:26

  • finalfiler

  • Documentation Writer

  • Posts: 111

  • Since: 2002/1/19


Hi Catz & all,
My first update/ install failed miserably. Turned out to be a foolish setting my ftp client.

Anyway, updated all files & module etc. Looks good.

However, sub-categories are not appearing in the drop down selection box.

Any help appreciated.

TIA




TopTop
« 1 ... 3 4 5 (6) 7 8 »



Login

Who's Online

58 user(s) are online (30 user(s) are browsing Support Forums)


Members: 0


Guests: 58


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits