51
aryo1
block doesn't appear, index.php doesn't forward
  • 2005/10/7 6:35

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


Hi,
I'm facing the problem with my website.
The recent news supposed to show on to centre block and som other custom blocks in right blook doesn't appear.
The index.php supposed to forward the page to module/xdirectory it doesn't.
I'm using XOOPS 2.0.13.1 with smartlanguage 1
The MySQL debug message is:

----------------------
SELECT * FROM xoops_modules WHERE dirname = 'smartlanguage'
SELECT * FROM xoops_smartlanguage_tag
SELECT * FROM xoops_config WHERE (conf_modid = '0' AND conf_catid = '1') ORDER BY conf_order ASC
SELECT sess_data FROM xoops_session WHERE sess_id = '32f7909eea52d663df490cddfbef799f'
SELECT * FROM xoops_users WHERE uid=3
SELECT * FROM xoops_modules WHERE dirname = 'system'
SELECT * FROM xoops_configcategory
SELECT * FROM xoops_group_permission WHERE (gperm_name = 'module_admin' AND gperm_modid = '1' AND (gperm_groupid = '1' OR gperm_groupid = '2' OR gperm_groupid = '4'))
------------------------
which I don't know what does that mean and what I have to do with it!!!

The website is www.seccionlatina.com
try any province and you see what I'm talking about



52
aryo1
Re: blocks not showing
  • 2005/10/4 23:29

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


I don't see any php message



53
aryo1
Re: blocks not showing
  • 2005/10/4 23:03

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


didn't work,

By the way, I'm the same person who has problem with index.php



54
aryo1
Re: index.php doesn't forward
  • 2005/10/4 21:55

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


try it one more time!
It's acting strange. once it does once it doesn't



55
aryo1
Re: blocks not showing
  • 2005/10/4 21:49

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


no answer?



56
aryo1
Re: font problems (language accent)
  • 2005/10/4 20:26

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


That's been fixed by changeing the sql server. appearently, the sql version wes not compatible.



57
aryo1
index.php doesn't forward
  • 2005/10/4 20:24

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


It was working fine, the server decided to move my sql files to a newer version of sql.
Now, when I click on my site the index.php supposed to forward the site to module/xdirectory doesn't do that any more and the site shows blank.

Try alberta.seccionlatina.com/index.php

any syggestions?



58
aryo1
Re: blocks not showing
  • 2005/10/3 18:48

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


downloads,contact us, links, forum, pollc, faq, xdirectory,SmartLanguage, IRC Chat, Sections, newsletters, Calendar, P'tit announces and Event Guide
------------
SELECT * FROM xoops_modules WHERE dirname = 'smartlanguage'
SELECT * FROM xoops_smartlanguage_tag
SELECT * FROM xoops_config WHERE (conf_modid = '0' AND conf_catid = '1') ORDER BY conf_order ASC
SELECT sess_data FROM xoops_session WHERE sess_id = 'a4a3033a1cea49019f3f6e700c04328e'
SELECT * FROM xoops_users WHERE uid=3
SELECT * FROM xoops_modules WHERE dirname = 'system'
SELECT * FROM xoops_configcategory
SELECT * FROM xoops_group_permission WHERE (gperm_name = 'module_admin' AND gperm_modid = '1' AND (gperm_groupid = '1' OR gperm_groupid = '2' OR gperm_groupid = '4'))
Total: 8 queries

Blocks
Total: 0 blocks



59
aryo1
Re: blocks not showing
  • 2005/10/3 17:44

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


XOOPS 2.0.13.1
Modules: News 1.1 (when I upgrade the news to 1.4 I lost all data, then I had to go back to 1.1 and the 1.1 version is not working properly either. the users submision gets lost)
phpMyAdmin 2.6.1-pl2
MySQL 4.1.11-standard

Not only News module doesn't shoe, the poll and weather(custom block) is not appearing either. The interesting part is when I take the business directoy from system/prefrence/General Settings/Module for your start page and set it to none, all the blocks appera again!!
Aryo

Quote:

davidl2 wrote:
Can you provide:

XOOPS Version:
Module Name/Version:
PHP Version:
MySQL Version:
Web Server Software (Apache/IIS/Other):

As it may help us more...



60
aryo1
blocks not showing
  • 2005/10/1 18:38

  • aryo1

  • Just popping in

  • Posts: 84

  • Since: 2005/5/24


even though the blocks are set as visable, and set in group to be visable aswell, there are three blocks are not showing.
visit www.alberta.seccionlatina.com the language, weather and news module is not showing.

any ideas?




TopTop
« 1 ... 3 4 5 (6) 7 8 »



Login

Who's Online

62 user(s) are online (30 user(s) are browsing Support Forums)


Members: 0


Guests: 62


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits