351
marcan
Can not add item
  • 2003/10/9 17:44

  • marcan

  • Just can't stay away

  • Posts: 824

  • Since: 2003/10/8


There is some modules in which I can not add an item. There is no button to add. For example, I cannot add anything in the WebSlave Project. Same thing in the XoopsAdresses module. I'm in the webmasters group, and this group has all the access rights.

What am I missing?



352
marcan
Re: Lost the most important Module !
  • 2003/10/8 21:44

  • marcan

  • Just can't stay away

  • Posts: 824

  • Since: 2003/10/8


Ouff ! It solve the problem. Thanx !



353
marcan
Re: Lost the most important Module !
  • 2003/10/8 21:34

  • marcan

  • Just can't stay away

  • Posts: 824

  • Since: 2003/10/8


Thanks for the name. And yes, I checked that. I can see all of my modules (WebSlave Project, Backup, News, FAQ, etc...) but no System Admin. What am I doing now?

Thanks for your help !



354
marcan
Lost the most important Module !
  • 2003/10/8 21:28

  • marcan

  • Just can't stay away

  • Posts: 824

  • Since: 2003/10/8


I dont know what's the problem but I sudenly lost the first Icon on the Control Panel Home. I unfortunatly don't remember what it's name is but it's the module wher you set thje preference of Xoops, the Blocks and everything !!! What should I do ?



355
marcan
minical of the AgendaX
  • 2003/10/8 18:26

  • marcan

  • Just can't stay away

  • Posts: 824

  • Since: 2003/10/8


I just install AgendaX and I've putted the minical block on my home page. This works find but there's an image that is not loaded on this minical, juts under the name of themonth. I don't know how else to describe it so here is a screenshot Resized Image

What could I do to correct that. Thanks to any help !



356
marcan
Re: Problem updating modules ....Unable to write to main menu.
  • 2003/10/8 16:38

  • marcan

  • Just can't stay away

  • Posts: 824

  • Since: 2003/10/8


No, but since I just installed version 2.0.4 for the first time this week, I figured that maybe I did something wrong in the installation process. I reinstalled the new version 2.0.5 and now everything works find. Thanks for you help thought !!!



357
marcan
Re: Problem updating modules ....Unable to write to main menu.
  • 2003/10/8 15:12

  • marcan

  • Just can't stay away

  • Posts: 824

  • Since: 2003/10/8


I'm having the same problem : when installing a module, I have the error : "Unable to write to main menu". I'm runing XOOPS on Windows 2003 with IIS and MySQL. I suppose that "chmod that file to 666" means something like giving full control to the internet user (not very familiar with unix, appache, etc...) I have set the appropriate rigts for cache\adminmenu.php and still, I get the same error?

What shall I do?

Thanks for any help !




TopTop
« 1 ... 33 34 35 (36)



Login

Username:
Password:

Lost Password? Register now!

Who's Online

68 user(s) are online (41 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits