31
stefan88
Re: editing mxdirectory fields
  • 2008/12/21 21:07

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

Firs make a backup and do not experiment with a live site.

You will have to start with the database - change the "state" field in "xdir_links" and in "xdir_mod" to be longer than 2 chars. For new instalation you can change them in sql/mysql.sql file. For installed module you may use phpmyadmin.

Then you should edit some files - not shure about all of them, but for shure you will have to change this:

addElement(new XoopsFormText(_MD_BUSSTATE 'state'22$state));


in mxdirectory\modlink.php and in mxdirectory\admin\index.php

On the other hand if two symbols is OK, then probably you can edit only language files...
..



32
stefan88
Re: Smartprofile can't add a field
  • 2008/12/20 8:31

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

why using smartprofile with 2.3.x? It has its own profile module where you can add fields...

Some time ago I used smartprofile on a X2.0.13 system and found that it is a little bit tricky - I had to find a good working mix of smartprofile and smartobject. Ended up with smartprofile 0.2 with fixes from atkinson and mboyden and smartobject 0.92.

I think your problem is the mix between smartprofile and smartobject too.
..



33
stefan88
Re: My projects - alpha
  • 2008/12/19 21:35

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Interesting project(module)

Quote:
Take a look at wsProject and timesheetxoops


Also have a look at xProject from McNaz. And there is the very old module used in dev.xoops.org. Not shure about the name, xforge maybe...
..



34
stefan88
Re: Myalbum-p 2.84 : problems with image thumb
  • 2008/12/15 11:45

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


BTW this will not change the tumbnails already created, so test with new image.

If it fix the problem you will need to rebuild the old tumbnails - in module admin "Rebuild Thumbnails" option...
..



35
stefan88
Re: Myalbum-p 2.84 : problems with image thumb
  • 2008/12/15 11:35

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

do you mean the colours?
Are you using the GD library to process images? If yes, in module preferences try setting "Force GD2 conversion" to YES if it is not...

..



36
stefan88
Re: I'm Lost! Starting a Xoops site.
  • 2008/12/14 7:46

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

did you downloaded it from here: http://www.themesbase.com/?category=XOOPS

Then it is what is called a THEME and it is diferent from TEMPLATE. You do not use admin/templates to upload a theme. To do it:

-extract files and folders from the zip to your local hard drive;

-upload folder of the theme (it will have theme.html file inside with some other files and folders and will be the theme name) to your web server in themes folder;

-activate the theme in XOOPS admin panel as described in one of my posts above.
..



37
stefan88
Re: I'm Lost! Starting a Xoops site.
  • 2008/12/13 22:24

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

this is the default theme. Did you uploaded another one? If yes, you need to tell XOOPS to use it. Go to admin -> system -> preferences -> General settings and for "Default theme" select the one you want to use. Scroll down and click "Go!" to save changes.

Or you can have several themes and let user chose one. To do this in the same place (General settings) for the "Selectable themes" select all themes that you want and save change. Then go to blocks and activate "Themes" block. You will need to give anonymous group access right to this block if you want to let them see it. Otherwise it will be available only for registered users.



Another thing - in XOOPS template and theme are diferent things. What is a template as in Template Monster here is called theme
..



38
stefan88
Re: I'm Lost! Starting a Xoops site.
  • 2008/12/13 21:03

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


BTW a good reading is this topic Starting a new XOOPS site

Just keep in mind that XOOPS core and many modules have newer versions ...!
..



39
stefan88
Re: I'm Lost! Starting a Xoops site.
  • 2008/12/13 20:57

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

and welcome to xoops.
I'm not shure I understand your question, but did you installed xoops? It is not enough to upload files to your server, you have to install it. So if you see the menu for selecting language, entering database settings and so on - this is part of install.

If that is not your case - keep asking and give some more information, screenshot and link.

..



40
stefan88
Re: Xhelp 0.78 configuration error
  • 2008/12/8 6:47

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi ati,

you can download 0.79 from here:

http://www.esxoops.com/modules/wfdownloads/visit.php?cid=24&lid=39

found in this treat:
https://xoops.org/modules/newbb/viewto ... id=301876#forumpost301876


I did some test but could not reproduce your error. I'm using 0.78 in

-xoops 2.0.13.2 on xampp-win32 with php 4.4.4, MySQL 5.0.27 and apache 2.2.3

and

-xoops 2.0.13.2 on Lin with php 5.2.6, MySQL 5.0.67 and apache.
..




TopTop
« 1 2 3 (4) 5 6 7 ... 104 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

74 user(s) are online (41 user(s) are browsing Support Forums)


Members: 0


Guests: 74


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits