xoops forums

Forum Index


Board index » All Posts (mvandam)




mvandam

Quite a regular
Posted on: 2003/7/2 16:58
mvandam
mvandam (Show more)
Quite a regular
Posts: 253
Since: 2003/2/7 2
#201

Re: MassMail to members [not-quite fixed]

I suspect your particular problem (only cannot mail to large groups) is related to this:

https://xoops.org/modules/newbb/viewto ... c_id=10304&forum=21#40705

If you can turn on *all* debugging options (see some tips on the wiki under 'troubleshooting'), see if you see a 'memory exhausted' error. If so, then I'm afraid all we can suggest so far is upgrading to PHP 4.3.1 or higher. With no other changes, this has solved the problems with users of 4.1.2 and 4.2.2.


mvandam

Quite a regular
Posted on: 2003/7/1 19:03
mvandam
mvandam (Show more)
Quite a regular
Posts: 253
Since: 2003/2/7 2
#202

Re: disable PM for "some" users

Thanks for the suggestion. Posted on SF as a 'feature request'.

http://sourceforge.net/tracker/index. ... roup_id=41586&atid=430843


mvandam

Quite a regular
Posted on: 2003/6/20 19:31
mvandam
mvandam (Show more)
Quite a regular
Posts: 253
Since: 2003/2/7 2
#203

Re: Hello username, you have X new private messages

Quote:

is there any reason why this would work in a block but not in theme.html?


How are you getting '$block.new_messages' into theme.html? You would have to do an assign to $xoopsTpl somewhere so the theme knows about this value, since this is not part of the standard information assigned by the core.

Probably putting in a block is better unless you want to mess with the core.


mvandam

Quite a regular
Posted on: 2003/6/7 21:08
mvandam
mvandam (Show more)
Quite a regular
Posts: 253
Since: 2003/2/7 2
#204

Re: MassMail to members [fixed]

I am still unable to duplicate this problem using latest codes from CVS.

I created 30 bogus users (someone mentioned they had problems with 16). Put them all into 'Registered Users', and randomly assigned a bunch to a few other groups. I can successfully mail one group, all groups, a few groups, etc... no problems.

Please make sure to get the latest files in modules/system/admin/mailusers/ from CVS on sourceforge.

If that doesn't work for you, can everyone give me more details of problems? Everything you can think of. XOOPS version. Was it an upgrade? How many total users? How many users in the groups you are mailing? Are you selecting other options on the mail-to-users page? Debugging messages? Does your 'edit user' page work correctly? etc. etc. Does it mail to *some* users but not all?




mvandam

Quite a regular
Posted on: 2003/4/4 21:14
mvandam
mvandam (Show more)
Quite a regular
Posts: 253
Since: 2003/2/7 2
#205

Re: module-related title

I think this is a good idea in general... i.e. having the title of what you are looking at in the 'title' tag.

However, since there are potentially many modules whose contents may have a 'title', we would want a more general method for doing this, rather than hardcode 'forum'-specific stuff into the core files.

I will submit as a feature request on sourceforge.



TopTop
« 1 ... 18 19 20 (21)