21
antifmradio
Re: (XCGALLERY) V 2.03 "Horizontal scrolling Thumbs?

thanks hommie

i tried it and at first it just created a random inage block showing horizontal images.
it didnt scroll anything

when i went back to edit the template again
the lines of code i pasted were gone ( strange )


This is what i ended up with

<marquee behavior='scroll' direction='left' width='100%' height='80' scrollamount='1' scrolldelay='60' onmouseover='this.stop()' onmouseout='this.start()'><BR>  <table width="100%" cellspacing="1" align="center">   <{if $block.position == 1}>   <tr>     <{foreach item=pic from=$block.pics}>     <td align="center" class="odd" style="padding: 10px;vertical-align: middle;">                 <a href="<{$xoops_url}>/modules/xcgal/<{$pic.link_tgt}>"><{$pic.image}></a><br />                 <{$pic.caption}>         </td>         <{/foreach}>   </tr>   <{else}>   <{foreach item=pic from=$block.pics}>   <tr>     <td align="center" style="padding: 10px;vertical-align: middle;">                 <a href="<{$xoops_url}>/modules/xcgal/<{$pic.link_tgt}>"><{$pic.image}></a> <br />                 <{$pic.caption}>         </td>   </tr>   <{/foreach}>   <{/if}> </table> </marquee>


when i click VIEW while editing the template
it looks fine
but if i try to go back to the block administration
and edit the settings for that block
it gets all messed up again



22
antifmradio
(XCGALLERY) V 2.03 "Horizontal scrolling Thumbs?

I have been searching here and google for information on this but no luck
im using Version: 2.03 of xcGal ( Photo Gallery )
when i use the scrolling thumbs block, it scrolls vertically.
I need it to go Horizontally.

Can anyone help me on this one?
I even tried looking at the block code and i cant see what to change
also tried looking at the .js script files in the JS folder
and that will ONLY allow vertical



23
antifmradio
i see a new MARQUE!??!? looks nice but....

so ijust got back here to the XOOPS site
its been a while
and i see a BLOCK loading at the top of ALL pages
it says this

Have you tested XOOPS 2.4 Beta? Please help us with finding/fixing bugs. Click here...

its obviously a scrolling marque but where can i find this one?



24
antifmradio
Re: Pls help; My website is simply nowhere to be found

it sounds like your index.php file for the ROOT folder is located in another folder

its possable you dragged it in there without even knowing it
make sure your database is backed up (MySQL )
and simply delete all files online
then upload all the files again (make sure to rename or remove the INSTALL files
goto your site
and you should be able to see it



25
antifmradio
Re: working on yogurt module

im already building a major Elgg site
and trying to get XOOPS around it
but i dont see it working without a MAJOR MAJOR re-coding




26
antifmradio
Re: Chat module needed

actually i use a script designed by Tufat
http://www.tufat.com/s_flash_chat_chatroom.htm

cost 5 bucks but its well worth it
I realized that with getting over 3 million hits a month
i needed to do two things to my XOOPS site

one - Make sure the chatroom is running on its own MySQL database

two - all the files that get downloaded, streaming on the website are actually coming from a different server.
Reason i say this is because
what happens when your site grows.
For something like a CHATROOM or streaming mp3s
youll realized REALLY fast how much they can slow down your webiste and its page loads + SQL querries

i would honestly say, get a seperate App for a chatroom like the one i linked you to.



27
antifmradio
Re: installing Xoops 2.3.3, When i move xoops_data it goes blank?

sorry all. actually i was reading through many other messages here about the problem
and i did see that i needed to change the paths in mainfile.php
so i did make the adjustments
but i was still getting the error

and to be clear
the error showed up during installation ONLY because i simply moved them from their common location
tried to continue install but it didnt work until i moved them back.

originally i thought i needed to move them only while changinc the permissions
move them back
do the rest of the install
and then revert permissions again.......

so i did what it asked
and finished the installation

now keep in mind
currently i ONLY see the warning message when i goto the admin control panel
no where else



28
antifmradio
Re: installing Xoops 2.3.3, When i move xoops_data it goes blank?

ahh now i understand

ok thanks for the heads up Ghia



29
antifmradio
Re: installing Xoops 2.3.3, When i move xoops_data it goes blank?

did all that
andi looked around + read other solutions for this issue
nothing has worked so far
im still getting the error grrr



30
antifmradio
Re: How do I change the location of xoops_lib and xoops_data?

great but what was the resolution?




TopTop
« 1 2 (3) 4 5 6 ... 38 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

71 user(s) are online (38 user(s) are browsing Support Forums)


Members: 0


Guests: 71


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits