xoops forums

Forum Index


Board index » All Posts (Cuidiu)




Cuidiu

Quite a regular
Posted on: 2008/7/15 4:45
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#21

Search Feed?

Found my answer. Please discard.
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)


Cuidiu

Quite a regular
Posted on: 2008/6/1 23:51
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#22

Smartsection - need help

I'm getting this in my access log:
domain.com/modules/smartsection/index.php?start=20

I'm using the SEO feature so there are no php pages showing. Obviously, this is not an innocent visitor.

How can I use .htaccess / mod_rewrite to produce an error page if someone else tries to do this?

Thanks,
C
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)


Cuidiu

Quite a regular
Posted on: 2008/5/19 8:57
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#23

Re: Can't get permission to view SmartSection

Quote:

JAVesey wrote:
Have you given module access permissions to Anonymous in Admin>Groups?

Yes. I keep checking there and under permissions in the module itself. Doesn't matter what I set, it won't stick.
Quote:
Do you have an uncloned version? If so, does this work okay on your site/server?

I have two cloned and one uncloned but not using the uncloned. So I reactivated and added a test article and it works even though the category page still shows no to the "apply read permissions to articles" radio. Anon can read that one but can also read some of the articles in the cloned versions. It's hit and miss. I don't understand why I can't find the area in the database to change this. It should be fairly simply, I'd think. Change 0 to 1 for perms or the like but can't find it anywhere. Thanks anyway.
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)


Cuidiu

Quite a regular
Posted on: 2008/5/19 1:08
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#24

Re: Can't get permission to view SmartSection

I'm having the same problem. Nothing sticks as far as permissions go. When I make a new category, the permission to read articles defaults to registered users only, no matter how many times I change the "Apply read permissions on articles" or select boxes on the permissions page. I need anonymous to view. Is there any way I can edit the database? I have smartsection cloned vs 2.13. XOOPS 2.0.16.

TIA
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)


Cuidiu

Quite a regular
Posted on: 2008/4/9 22:57
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#25

Admin Email

After mailing from XOOPS admin, I've received undeliverable mail returned from some hosts who require a valid MX record. In short, here is the reason for the returned mail:
Your domain servername.hostname.com does not have a valid MX DNS record.

When I send out a test mail and view the headers, they do not give the email address as the from but list the host server name instead. Can someone point me to how this can be resolved. Is it on my end, XOOPS or the host?

Thanks in advance.
C
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)


Cuidiu

Quite a regular
Posted on: 2008/3/21 21:20
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#26

Re: Podcast modules?

I figured it out. In case anyone else is trying to get the Podpress plugin to work - you need to modify the templates wordpress header.php to include the podpress javascript and css files in $xoops_module_header.

C

Quote:
The message says I need to include the Wordpress header and footer in the theme but I don't want to switch to using the Wordpress theme. I need to use the site (XOOPS) theme. Any suggestions?
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)


Cuidiu

Quite a regular
Posted on: 2008/3/21 2:16
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#27

Re: Podcast modules?

Quote:
xiaodao wrote: good

???
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)


Cuidiu

Quite a regular
Posted on: 2008/3/20 21:46
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#28

Re: Podcast modules?

gestroud,
I'm using the Xpress module and am trying to get the Podpress plugin to work but it won't due to an incompatibility with the theme. The message says I need to include the Wordpress header and footer in the theme but I don't want to switch to using the Wordpress theme. I need to use the site (XOOPS) theme. Any suggestions?

TIA,
C

PHP Version::4.4.4
MySQL Version::4.0.26-log
XOOPS Version::XOOPS 2.2.4
Wordpress Version::2.05

Quote:

gestroud wrote:
Use the XOOPS wordpress module and this wordpress plugin
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)


Cuidiu

Quite a regular
Posted on: 2008/2/25 0:28
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#29

Re: Content Module Question

Thanks for the resource! I have a question. What is the difference between these two RewriteRules?
RewriteCond %{HTTP_USER_AGENT} ^[a-z0-9\s]+$ [NC]
RewriteRule ^.* - [F,L] (with the ^ start of the line anchor)

RewriteCond %{HTTP_USER_AGENT} ^[a-z0-9\s]+$ [NC]
RewriteRule .* - [F,L] (without the ^)

I see that both of them recommended on the internet. I use RewriteRule ^.* - [F,L]. Is it the Apache version that makes the difference? I suppose I could post over on modrewrite.com but thought you might know it offhand.

Thanks,
C

Quote:
Peekay wrote:
Thx for the tip. I found some useful re-write stuff here too:

http://forum.modrewrite.com/
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)


Cuidiu

Quite a regular
Posted on: 2008/2/23 21:38
Cuidiu
Cuidiu (Show more)
Quite a regular
Posts: 358
Since: 2006/4/23
#30

Re: Content Module Question

Quote:
Peekay wrote:
I see 'https' in the code, is your XOOPS hosted as a secure site, or does that code mean something else?

Hi Peekay,

I wondered the same thing myself. I found the code in a forum elsewhere, in a reply to someone who had the same problem. I think it either means something else or it is including http and https. The site I'm using it on is not a secure site so I don't know for sure. I just know it works!

Cuidiu
Working sites:
XOOPS 2.0.16 PHP 5.2.2, MySQL 5.0.24a-standard-log, Apache/2.0.54 (Unix)
XOOPS 2.2.4, PHP 4.3.10, MySQL 3.23.58, Apache/1.3.33 (Unix)



TopTop
« 1 2 (3) 4 5 6 ... 35 »