21
jlm69
Re: Banners won't display, PHP won't work in Blocks
  • 2013/7/1 13:02

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


@ codefantom
You wrote:

Quote:
The posting Im reading are a little outdated from the current Xoops version. All other posts show and mention being able to select PHP for the block. My version doesn't give me that option.

As far as I know Every Version of Xoops has the option to select "Content Type" It should be set to HTML by default. It should be right above "cache lifetime"
Go into Blocks Administration and click on "add block", you should see it.

What version of Xoops are you using?


John



22
jlm69
Re: Jobs Module 4.4 RC1 Released June 19, 2013
  • 2013/6/24 11:36

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


That is exactly the info I was looking for. I can recreate that now. I will fix it for the final version.
I swear it used to make you add a company first. Somehow that got lost.

Thanks,

John



23
jlm69
Re: Jobs Module 4.4 RC1 Released June 19, 2013
  • 2013/6/23 14:21

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


My versions are listed below, php is 5.4.16 on one server, I don't have any notices or anything showing.
Those fields are required. I was wondering when you go to admin/submitlisting.php are those fields already populated, or are they empty?
Did you do an upgrade or a fresh install?

Thanks,

John



24
jlm69
Re: Jobs Module 4.4 RC1 Released June 19, 2013
  • 2013/6/23 12:38

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


@Mamba

I remember seeing that a while ago but I cannot recreate those notices.

When you get those notices does the correct info populate the page?
Like comp_city, comp_state, etc.

I did find admin/submitlisting.php on one server was giving an error - cannot re-declare ExpireJobs() - which I found 2 files that used include functions.php instead of include_once functions.php.
The 2 files were members.php and include/notifications.inc.php
I also found if you delete a company logo you get an notice about comp_img_old not defined.



Thanks,

John



25
jlm69
Re: Jobs Module 4.4 RC1 Released June 19, 2013
  • 2013/6/22 21:26

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


Just want to put it back out there.

John



26
jlm69
Re: Problems with displaying stories after moving to another server
  • 2013/6/21 21:40

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


You can ALWAYS find what version of Xoops you are using by looking in the file:

XoopsRoot/include/version.php

If I had to guess I would say you have around version 2.0.9, which probably won't work good with php5, that I don't remember

Like I said in my previous post, We NEED to know what version of Xoops you are using, and a list of ALL modules you are using and if possible the versions of the modules you are using.

Without this info we cannot help you properly.

With this info we can figure your best and quickest way of fixing it.


John



27
jlm69
Jobs Module 4.4 RC1 Released June 19, 2013
  • 2013/6/21 11:48

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


I have released Jobs 4.4 RC1. It is for Xoops 2.5.5 and 2.5.6.
Fixed all the reported bugs from beta 2.

Tested on servers with:

XOOPS - 2.5.5
PHP - 5.3.23
MYSQL - 5.1.68-cli

AND

XOOPS - 2.5.6
PHP - 5.4.16
MYSQL - 5.5.28-MariaDB

It is available for download HERE.

Please report any problems HERE. or in this forum.


Thanks,

John



28
jlm69
Re: Jobs 4.4 Beta 1 for XOOPS 2.5.5 ready for testing & feedback
  • 2013/6/13 3:13

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


I will be releasing a new version, 4.4 RC1, maybe this weekend that will have all the fixes in it.

Thanks,

John



29
jlm69
Re: Problems with displaying stories after moving to another server
  • 2013/5/23 23:06

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


It seems you have a lot more problems than that.
You should tell us what version of Xoops are you using?
What version of news are you using?
What version of PHP, MYSQL was the old server using and what versions are the new server using?

That should help us figure it out.

You could try clearing all the cache, and update the system module and the news module, but not sure if that will help.

John



30
jlm69
Re: question about <a href="<{$xoops_url}>
  • 2013/5/22 12:05

  • jlm69

  • Module Developer

  • Posts: 719

  • Since: 2002/7/19


What exactly do you mean by content?
The line I gave you would work in a php page, I took it right from the classifieds module.
When you say content do you mean in an editor?

John




TopTop
« 1 2 (3) 4 5 6 ... 53 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

67 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 67


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits