xoops forums

Forum Index


Board index » All Posts (theprof)




theprof

Quite a regular
Posted on: 2006/5/31 4:04
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#21

Re: Is there a module that can do this? (Proxypass/mod_rewrite)

Off the top of my head, I would make custom individual blocks with the links inside, and grant permissions for those who I want to be able to view those links?


theprof

Quite a regular
Posted on: 2006/5/31 4:02
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#22

Re: Newbie, Please help

Please let me know what module you are referring?

It sounds like you have a Permissions problem.

Do you have all granted permissions correct.

Go to Administration Menu - Users - Groups

Check [Anonymous Users] Group under - Block Access Rights.

Make sure the block you are looking for is clicked for the group.

Do that also with [Registered Users]..


theprof

Quite a regular
Posted on: 2006/5/31 3:57
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#23

Re: I have a BIG Problem!

A full day and no help?

Wow this is a first...


theprof

Quite a regular
Posted on: 2006/5/31 1:41
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#24

Re: Newbie, Please help

You need to be a little more specific in your problem, I am totally lost..


theprof

Quite a regular
Posted on: 2006/5/30 22:54
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#25

Re: I have a BIG Problem!

Still no ideas?

I have ran out of ideas. I go the back way /user.php to login. I am able to then it takes me back to the module I was.

when i put in /admin.php it then says...

You don't have the right to access this area.

I have been trying to figure this out all day.


theprof

Quite a regular
Posted on: 2006/5/30 20:14
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#26

Re: I have a BIG Problem!

That is the problem, I can't get into the module admin. I don't even have the block showing.........

Also, I deleted all the tables relating to the problem NEWS Module...no luck


theprof

Quite a regular
Posted on: 2006/5/30 19:36
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#27

Re: I have a BIG Problem!

help....n-e one?


theprof

Quite a regular
Posted on: 2006/5/30 17:48
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#28

Re: I have a BIG Problem!

Okay, now my blocks have disappeared. I have no idea what is going on!.

url: www.BookClub411.com

I don't understand why my BLOCKS disappeared?

Did someone maybe hack my site?


theprof

Quite a regular
Posted on: 2006/5/30 17:26
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#29

Re: I have a BIG Problem!

HERE We go again,

I have come to the conclusion that I have a bad install of the news module. Now I have just set it as a link in Main Menu. When I did that I am getting the same error. No one can no longer logg in. I tried to redelete the module, in my CPANEL since I can't login to change it in my CMS panel. When I deleted it from my files, I noticed it is still in my Main Menu block.

Now I have to find a way to delete it from the system with out the ability to login as admin to my site.....


theprof

Quite a regular
Posted on: 2006/5/30 17:04
theprof
theprof (Show more)
Quite a regular
Posts: 225
Since: 2004/7/14
#30

Re: I have a BIG Problem!

THANK YOU, THANK YOU..AND THANK YOU FELLAS.

I got scared for a moment, thinking I was going to have to start the 3 week process of rebuilding the site

*wipes sweat off head*



TopTop
« 1 2 (3) 4 5 6 ... 20 »