1011
stefan88
Re:How to set default charset ?
  • 2004/10/15 21:49

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


In "language/YOURLANGUAGE" in global.php at the bottom there is
"//%%%%% LANGUAGE SPECIFIC SETTINGS %%%%%"
section.

Also in every module, there is language folder too that should be translated.
Stefan



1012
stefan88
Re:Spotlight 2.1 - capital first letters in every word in title?
  • 2004/10/11 18:23

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


@Stewdio: That fixed the problem. Thanks!

And thank you tjnemez for your time!




1013
stefan88
Re:Spotlight 2.1 - capital first letters in every word in title?
  • 2004/10/11 5:30

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,
tjnemez thanks for your time!
First to illustrate what the problem looks like, have a look at XOOPS main page. The original title "NewBB 2.0 RC2 release" is converted to "Newbb 2.0 Rc2 Release".
I'm using custom theme, but the problem is not there, because I also tryed several others. I was able to make it look like I want by commenting lines 442 and 443 in functions.php, however this is not a fix, but workaround.
In the admin menu there is an option 'Stop Shouting in Titles', but it has no effect.

BTW in admin, in 'News Block Config' there is no way to select no image for 'Select News Spotlight Image:' option too. I think there shuld be. It is probably the same for WF-Sections part, but Idon't have it installed.

Thanks again!



1014
stefan88
Re:Spotlight 2.1 - capital first letters in every word in title?
  • 2004/10/10 21:09

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


This is for the ministats section, but the problem is in the title.



1015
stefan88
Re:Spotlight 2.1 - capital first letters in every word in title?
  • 2004/10/10 20:28

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20





1016
stefan88
Re:Spotlight 2.1 - capital first letters in every word in title?
  • 2004/10/10 20:03

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Thanks, but it is not that.
I think the problem is in 'functions.php' file in function 'spot_removeShouting' or in module config. The option in admin module config has no effect.



1017
stefan88
Spotlight 2.1 - capital first letters in every word in title?
  • 2004/10/10 18:43

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,
I'm testing spotlight 2.1 to show the news in first page, but have capital first letters for every word in the news title. I notice that it is the same here in xoops.org. Is there a way to disable that and show the title as is?
Thanks



1018
stefan88
Re:problem with news 1.21 module
  • 2004/10/9 21:04

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


In what category you see your news in admin menu?
Is the publish in home checked, it shuld be.
Also uncheck the expire time/date.



1019
stefan88
Re:problem with news 1.21 module
  • 2004/10/9 15:20

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Edit the news, check the 'set the date/time of publish' checkbox and select a day or two back.
There is some problem with default and server timezones.



1020
stefan88
Re: News 1.21 - editing posted news
  • 2004/10/6 11:24

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi Hervé,
Thank you for your time and sorry I could not post early, but was out of town.
The problem is somewhere with date/time and time zone setings in xoops. In general preferences my setings for server are GMT+2 and for default GMT+2. When I write new news at lets say 14:10PM and I set the time of publish to 14:10PM too, I also set no expire, approve and publish to home. Then I can see the news in admin menu as automated article with correct time of publish, but I can not see it in the news. In 2 hours the news is online. So I think there is some calculations related to time and time zone and there is the problem. System clock for both werkstation and server are GMT+2.
Thanks
Stefan




TopTop
« 1 ... 99 100 101 (102) 103 104 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

59 user(s) are online (28 user(s) are browsing Support Forums)


Members: 0


Guests: 59


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits