xoops forums

Forum Index


Board index » All Posts (fdeconiac)




fdeconiac

Quite a regular
Posted on: 2011/7/6 9:45
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#11

Re: Profile 1.70 - Community release

Having the choice between the 2 captcha would be really great !

I'm sad to not update this module just because of the new captcha (looks too complicated)

Thanks wishcraft for following this so important module !


fdeconiac

Quite a regular
Posted on: 2011/7/4 13:02
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#12

Add automatic "admin menu block" in frontside

Hi all,

Would it be possible to add an "automatic admin menu block" in front side ?

The same for example that we can see on admin side : "modules", with links appearing depending on permissions.

So that we can have quick access to "edit categories", "edit articles"... for each module...

Thanks a lot :)


fdeconiac

Quite a regular
Posted on: 2011/6/23 7:05
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#13

Re: Converting old modules GUI to XOOPS 2.5.0 Standard: Tutorial

just realise that profile module would also need a refreshing GUI... Would it be posible ?

bye


fdeconiac

Quite a regular
Posted on: 2011/6/16 8:59
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#14

Re: Xplorer : file names and character set

Any help ?


fdeconiac

Quite a regular
Posted on: 2011/6/7 14:13
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#15

Which video gallery to choose ?

Hi all,

I would be pleased to have your advices before to choose a video gallery : videotube, mytube or x_movie ?

All don't look updated... Well maybe mytube, but the option of published embed code is not there (or i didn't see it...) = quite strange for a movie gallery !

Do you know any module that would be followed ?

Tks for yours advices


fdeconiac

Quite a regular
Posted on: 2011/6/4 12:51
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#16

How to learn more about XE

Hi developers,

Looking for more information on XE functionalities, i do not really find them...

I'm still having lot of questions, and my actual web site development is also depending on it...

Could someone tell us more about the abilities of Xoops Engine to manage directly in the core :
- Multisite : actual module make quite difficult to manage for site with lot of content
- module clones

Also i tried to install it : what is the difference between modules and apps ?

Tks a lot for your informations :)


fdeconiac

Quite a regular
Posted on: 2011/6/3 7:18
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#17

Xplorer : file names and character set

Hi all,

I have a pb with the xplorer module.

I'm using some french character like é à è in my documents name (on my ftp)... and the name is not encode when Xplorer module show them...

Could you tell me how to make my documents name appear correctly ? Do i have to add a line specifying the character set UTF8 ?

Tks a lot


fdeconiac

Quite a regular
Posted on: 2011/6/2 22:52
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#18

Re: Marquee : You don't use the Frameworks "admin module"

Working again,

Tks Mamba ;)


fdeconiac

Quite a regular
Posted on: 2011/6/1 17:44
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#19

Marquee : You don't use the Frameworks "admin module"

Trying to update Marquee with last SVN version, i got this bug message on a blank page on admin side :
ErrorYou don't use the Frameworks "admin module". Please install this Frameworks


Any idea ? i didn't install any admin module before and the module was working...


fdeconiac

Quite a regular
Posted on: 2011/6/1 7:24
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#20

Re: Xnews : more and more bugs

Yes they are,

I have nw_ for my "pages" module and nw2_ for my news up to yesterday...

But i think i did something wrong yesterday, trying to have a third clone... and i can not access my modules anymore



TopTop
« 1 (2) 3 4 5 ... 25 »