11
fosterm
Re: Need module Recommendation Please - For scanned documents
  • 2008/4/3 20:17

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


Hi Guys.

Thanks for the responses.

A fellow xoopster may have found a solution that works.
http://smartfactory.ca/modules/newbb/ ... ost_id=9196#forumpost9196

As I posted in that thread I have the modules installed and I am currently tinkering with them.

So far it looks possible with a searchable pdf.

Is anyone using these modules?

Thanks

Foz



12
fosterm
Need module Recommendation Please - For scanned documents
  • 2008/3/31 21:43

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


My problem is I am trying to make available to the public, public documents from local government entities. It is imperative the material contained inside the documents are searchable, preferably by the XOOPS search engine.

I have tried wf-section 2.07 which allows inline pdf's but it seems even with a searchable pdf that the XOOPS search engine will not search the document internally.

I have converted some of the documents to html files and copy and pasted the code into the smartsection editor. That works, but scanning documents to ocr htm does not work very well. The html it creates is non compliant for the most part.

It would be best if the documents could be scanned in searchable pdf format and loaded directly on the site and somehow have that document internally searchable by the XOOPS search engine.

Any thoughts, module suggestions or ideas would be appreciated.

Thanks

Foz



13
fosterm
Re: Porting Xoops Users on PHPlist (Mailing List)
  • 2008/1/28 20:23

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


Anyone have a version of this script that only transfers those XOOPS users that want to receive occassional emails as found in the 2.2.5 database in user_profile at user_mailok = 1?

Thanks

Foz



14
fosterm
Re: Site Compromised (Update)
  • 2008/1/14 20:35

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


Instead of upgrading my current server, surpass offered to transfer my account to a phpsuexec server.

That process is now complete and I can now set the appropriate folders to 755. Hopefully this will prevent the ease with which access was made earlier.

Thanks for the suggestion John.



15
fosterm
Re: Site Compromised
  • 2008/1/7 19:38

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


Hi John

Thanks for the reply.

After reading your reply I attempted to set permissions on another surpass site located on a different shared server (newer). The new permissions settings on the new server worked. So, I then took your advice and have asked surpass if/when they plan on changing the older server to behave similarly to the new server.

In the meantime I still would like some help on htaccess code to include in the directories that XOOPS says need permissions set at 777.

Thanks

Foz



16
fosterm
Site Compromised
  • 2008/1/6 19:10

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


Hi All

A couple of days ago I received an email from paypal saying they thought my site had been compromised. They also gave me the location of the intrusion. It was in the cache folder. Someone had included a www directory and a whole paypal phishing site setup.

I could not delete any of the files so I contacted my hosting company (surpass) and they deleted the files for me. Surpass also said it looked like the files were uploaded from someone on the same shared server because of the 777 permissions set on the cache folder. They of course recommended changing the permissions on the folders with the 777 settings

Reading some of the posts on this forum I have tried to set the permissions on the cache, templates_c and uploads to 755 but that will not work under the current server setup.

I am running 2.2.5 rc2 and the protector module.

I have read posts about adding information to an htaccess file but I am not sure I fully understand exactly what I need to do to prevent this from happening again.

Can anyone give me some specific instructions on how to prevent this from happening again.

Any help would be appreciated.

Thanks



17
fosterm
Re: Resetting Post Count
  • 2007/8/4 5:29

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


Has anyone figured this out yet?

I thought I had it solved. I upgraded to 2.2.5 rc2 and even installed the protector module, but just a few days ago someone with a .info email address registered and spammed my News 1.4 comment section.

After deleting all the spam my posts were all -1 again.

Does anyone have a clue on this one?



18
fosterm
Re: Change default notification method
  • 2007/7/28 23:57

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


anyone able to give the 2.2.5 users a hand on doing the same thing?

I have unsuccessfully attempted to find the correct code to change but cannot.

Any help would be appreciated.

Thanks



19
fosterm
Upload file size limit on a shared server
  • 2007/6/28 23:24

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


Hi all

I like others on this site have an issue with wf-download file upload limitations. I have added a php.ini file with the following command in it (upload_max_filesize = 10M). I have placed this file in the root directory and in all module directories as well as all admin directories of all modules. Adding this php.ini file worked in the case of the protector module when I needed to set some other parameters. However, this does not seem to be increasing the size of files that I can upload to my shared server.

I have talked with the server admin and they recommended the php.ini file also. When I told the server admin that the php.ini did not seem to work he asked "what script I was having an issue with?"

Can anyone help with this issue? What script do I tell the admin I am using during the upload of files in wf-download?

Anyone have any other suggestions to rectify this issue.

I am using 2.2.5 and surpass as a host.



20
fosterm
Re: Protector 3.04
  • 2007/6/27 18:45

  • fosterm

  • Just popping in

  • Posts: 93

  • Since: 2005/8/7 2


Thanks for the replies guys.

Even though the directions were a bit confusing, that was not the issue. The issue was/is that the zipped version of Protector at http://xoops.peak.ne.jp/md/mydownloads/viewcat.php?cid=1

seems to be missing some files, mainly the config directory.

I have the module up and running and have even added php.ini files to all the appropriate directories (see here)

My next question is, is it necessary to add the php.ini file to my coppermine (bridged to xoops) directory? Will it provide any more protection or cause any additional problems?




TopTop
« 1 (2) 3 4 5 ... 9 »



Login

Who's Online

73 user(s) are online (40 user(s) are browsing Support Forums)


Members: 0


Guests: 73


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits