1
mrphilong
Re: XOOPS 2.5.7 Beta 1 Released for Testing
  • 2014/3/16 10:28

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


from 2.5.4 to 2.5.6



2
mrphilong
Re: XOOPS 2.5.7 Beta 1 Released for Testing
  • 2014/3/15 8:52

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


I updated to 2.5.6 and now couldn't logon, my conf_value is set to 0 at the time of the upgrade. When logon, I see a blank white page with my http://domain-name/modules/profile/user.php



3
mrphilong
XoopsFormText all input to UPPERCASE

HI,

I would like to convert all input text from below into UPPERCASE before inserting into database.

$addrecordform->addElement(new XoopsFormText(_MD_SITETITLE 'title'50100));



4
mrphilong
using xsitemap 1.52 and need plugin
  • 2013/9/4 13:34

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


I am having a hard time creating plugin for the following modules:

newbb, lexikon, myquiz and xcgal.



5
mrphilong
Re: The best approach for a multi-language XOOPS

I am using Trabis's version, it works on my localhost. My easiestml.php has the correct configuration, which:
define('EASIESTML_IMAGETAG','mlimg');



6
mrphilong
Re: The best approach for a multi-language XOOPS
  • 2013/8/31 2:33

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


I have installed easiestml, edit the easiestml.php for my languages. Created a custom html block with the tag [mlimg] which in theory should shows my two languages that defined in easiestml.php, but instead it just showing [mlimg]



7
mrphilong
Re: Xoops 2.5 and mxdirectory_V3_0_1_RC1 by tripmon Errors
  • 2013/8/30 13:34

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


Mamba,

Dont worry about the logo image, I didn't enable the settings before. Would be nice to move upload business logos into uploads.



8
mrphilong
Re: The best approach for a multi-language XOOPS
  • 2013/8/30 13:32

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


I have created a custom html block with [mlimg], block shows [mling] not the variable languages that I set.



9
mrphilong
Re: Xoops 2.5 and mxdirectory_V3_0_1_RC1 by tripmon Errors
  • 2013/8/29 3:31

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


Quote:

mrphilong wrote:
Found another bug, listing logo is not displaying.


for logo images it would be nice to change from:

/modules/mxdirectory/images/ to /upload/mxdirectory..



10
mrphilong
Re: Xoops 2.5 and mxdirectory_V3_0_1_RC1 by tripmon Errors
  • 2013/8/28 0:42

  • mrphilong

  • Quite a regular

  • Posts: 351

  • Since: 2006/7/14


Found another bug, listing logo is not displaying.




TopTop
(1) 2 3 4 ... 27 »



Login

Who's Online

68 user(s) are online (36 user(s) are browsing Support Forums)


Members: 0


Guests: 68


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits