« 1 (2)
jlm69 jlm69
  • Module Developer
  • Module Developer
  • Joined: 2002/7/19 12:20
  • Group: Registered Users
  • Posts: 719
  • Posted on: 2006/1/26 9:34
Re: No access to register.php on this server. #11
If you use highlighting those braces are not associated, I have always seen if you click on either the opening or closing brace it shows the other highlighted in yellow, that doesn't happen with those braces. every other pair on the page match except those.

If this is normal,(which I don't think so) then is anyone trying to fix the registration bug with the PM module installed.

I have seen posts about people getting upset and maybe leaving XOOPS because no one is trying to help them with this problem.

Thanks for the help,

John
m0nty m0nty
  • XOOPS is my life!
  • XOOPS is my life!
  • Joined: 2003/10/24 19:30
  • From Derbyshire/UK
  • Group: BANNED Users
  • Posts: 3337
  • Posted on: 2006/1/26 12:05
Re: No access to register.php on this server. #12
there are 37 opening { braces in register.php and 37 closing }. b register.php looks fine to me..

however i am having this issue on a couple of test sites..

i don't think the problem lies with register.php

i think it lies with the pm module.. probably either in the class somewhere or pmlite.php however i can't seem to trace or narrow it down..
ecolips ecolips
  • Just popping in
  • Just popping in
  • Joined: 2005/5/18 8:46
  • Group: BANNED Users
  • Posts: 88
  • Posted on: 2006/12/21 18:29
Re: No access to register.php on this server. #13
there is no solution for this problem.. no one hepls us. There just bu a solutin but we cant find it. Does anyone have a new idea about this problem
stefan88 stefan88
  • Community Support Member
  • Community Support Member
  • Joined: 2004/9/20 1:09
  • Group: Registered Users
  • Posts: 1085
  • Posted on: 2006/12/21 18:51
Re: No access to register.php on this server. #14
Hi,
I'm not using 2.2.x, but ...
giving more information about your setup may help - web server, version, apache modules and so on...

In general - check the log options in configs and set them to fill log, then look at web server logs, if you have mod_sec - disable it (usualy it is set to return 403 Forbiden) and have a look at his logs. If you have chroot instalation, make shure you set the proper owner for files and folders. Try to enable php debug in XOOPS and see for clues.
...
..
How to effectively post a question in the Xoops forums? - Read here...
Design by: XOOPS UI/UX Team