SmartFAQ is developed by The SmartFactory (http://www.smartfactory.ca), a division of InBox Solutions (http://www.inboxsolutions.net)

Can I use Fantastico's script to upgrade to the latest XOOPS version?
  Requested and Answered by Aph3x on 2007/2/18 17:23:12     8272  reads 
It is NOT advised to upgrade your XOOPS instalation through Fantastico's upgrade script because the script does more than that, it also deletes the existing modules and existing themes from the server leaving just the SQL entries of them.
Even so you should be safe as Fantastico does a backup of your XOOPS instalation before running the script so all you have to do is restore missing modules & themes.


The comments are owned by the author. We aren't responsible for their content.


Login

Who's Online

53 user(s) are online (1 user(s) are browsing XOOPS FAQ)


Members: 0


Guests: 53


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Did you know ?

By the way you can enlarge smilies with Koivi, just insert them with Koivi then you can stretch them, the possibilities are endless, especially with WIWImod, have fun!<br />

Random question

What is a theme and what is a template?