A little module based on Duplicatable V3 (D3).
This module require the latest ALTSYS installed.

This is a fix of the EXCELLENT Wraps 1.2 module originally by G.I. Joe.

He's moved on and no longer supports Xoops. There was a problem with the modules page when you tried to use v1.2.

This update fixes that problem and WRAPS 2.0 is fully functional in Xoops 2.4.4

Features:


System Requirements:



Other files by: chefry


The comments are owned by the author. We aren't responsible for their content.


Login

Top Module Downloads

Who's Online

63 user(s) are online (1 user(s) are browsing Module Repository)


Members: 0


Guests: 63


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!