Modules: Availaible: FreeContent 1.2 for Xoops2

Posted by: wjueon 2003/2/20 15:42:32 4454 reads
Hi All,

I have just made some modifications to the original FreeContent 1.0, making it compatible now with the new Xoops 2.xx. As the excellent original version is no longer supported, I named it Freecontent 1.2. You can download it at my site http://www.wjue.org.



For non Chinese readers this is the direct link: http://www.wjue.org/modules/mydownloads/

wjue