XOOPS: Forum hacks now available for 1.3.6+

Posted by: regen_r8on 2002/12/27 18:31:06 4722 reads I have re-integrated the forum hacks I did earlier into the current stable release (1.3.6+)

They are available for download HERE!!!



Xoops forum hack compatible with Xoops V 1.3.6 - 1.3.7
Hack major features:
1) aligns private forum acces with groups not users
2) makes private forums invisible to those that do not have access
3) allows users to monitor a forum via e-mail at their election (similar to sourceforge)

You must already have your site upgraded to 1.3.6 for this to work.

The hacks for older version rc 3.0.3 - 3.0.5 are also still available, same location.

I have them running on my site and things seem to be OK, please let me know if you find any bugs.