XOOPS: QuickPages 1.3.36 for Xoops

Posted by: bitceroon 2010/5/18 16:50:00 5165 reads Resized Image

We are very glad to announce the inmmediately availability of QuickPages 1.3.36 for Xoops and Common Utilities 2. This new module version has been completely port to Xoops and it is compatible with the previous version for EXM System.

This release includes spanish and english languages, with original po files to translate and requires Xoops 2.4 (or higher) and Common Utilities 2 (or higher) to work properly.

Links:
Original post in english
Noticia original en español
Download QuickPages

If you want to get latest updates about this and other modules by redmexico follow us on twitter:

BitC3R0
Red Mexico