Modules: FCKeditor 2.4.3 for XOOPS is released

Posted by: phpppon 2007/8/7 23:33:39 14424 reads FCKeditor is compatible with most Internet browsers which include: IE 5.5+ (Windows), Firefox 1.0+, Mozilla 1.3+ and Netscape 7.1+. It runs under Windows, Mac and Linux operating systems.

FCKeditor 2.4.3 for XOOPS in xoopseditor 1.10 is now released.

Download: FCKeditor 2.4.3 for XOOPS
xoopseditor package 1.10

1 Installation

1) Remove ROOT/class/xoopseditor/FCKeditor from xoopseditor 1.10;
2) Upload the package to ROOT/class/xoopseditor/, the correct structure: ROOT/class/xoopseditor/FCKeditor/formfckeditor.php;
3) Clean up ROOT/cache


===========================
2 What's new

1) Update FCKeditor to 2.4.3, check _whatsnew.html for details
2) Customable filename: filename pattern can be set in config.php to use date(YmdHis) and/or uid and/or UNIX timestamp
3) Customable subfolder: files can be stored to subfolders per month or per year, set in config.php
FCKeditor/editor/filemanager/browser/default/connectors/php/config.php
FCKeditor/editor/filemanager/upload/php/config.php
4) Customable toolbarset, set in FCKeditor/fckconfig-xoops.js