Modules: Alumni and Jobs vulnerability Fixed

Posted by: jlm69on 2006/7/4 16:46:30 7258 reads
There is a reported vulnerability in the Myads module. Both the Alumni and the Jobs modules were originally created from the myads module. Both modules also have this vulnerability, all versions. However I have fixed both modules acording to zyspec's fix in This Xoops Forum you can either apply his fix manually or you can update the modules with the new versions Jobs 2.4 and Alumni 2.2 but they MUST be fixed.

Thank You,

John