Modules: wakka 0.12R3 released

Posted by: xoopldapon 2003/11/6 14:02:12 10598 reads Require:
php with mod_xml > 4.1
xoops > 2.0

Install:
Download and unpacked this file.
Change the include/config.inc.php 777.
install the mudules.

Changes:
Fixed Require of mod_write.
Added wakka comments subsystem.
Fixed stlyes of template file.
Bugfix tchinese pageindex.
Bugfix language packs.

Download HERE


Changes:
Fixed Require of mod_write.
Added wakka comments subsystem.
Fixed stlyes of template file.
Bugfix tchinese pageindex.
Bugfix language packs.

Added FileAction Handlers by ackbarr.
Modified page ACL list to include xoops default groups by ackbarr.
DoubleClick Editing Solved by ackbarr.
Integrating Wakka into Xoops search engine Solved by ackbarr.

PS.
If you write a language package in another language, please mail me (dahoo@lvye.org) a copy, so that I can include it in the package.