xoops forums

happynewyear

Just popping in
Posted on: 8/12 18:07
happynewyear
happynewyear (Show more)
Just popping in
Posts: 12
Since: 2009/1/9 5
#1

HELP! Need Xoops 8.0 HELP (old script not appearing)

Hello Xoops! Do not know where else to post this, I need help with a very old Xoops 8.0 script. It's from 2006 and due to all the latest server upgrades, my old script has not even been appearing on the paid hosting site . Can anyone help??? Thank you.


angel_grrrl@hotmail.com

Mamba

Moderator
Posted on: 8/13 9:51
Mamba
Mamba (Show more)
Moderator
Posts: 10779
Since: 2004/4/23
#2

Re: HELP! Need Xoops 8.0 HELP (old script not appearing)

There is no XOOPS 8.0

The current version is 2.5.10

Are you sure that you're talking about XOOPS?
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs