xoops forums

Cesagonchu

Moderator
Posted on: 2012/6/20 8:20
Cesagonchu
Cesagonchu (Show more)
Moderator
Posts: 864
Since: 2010/2/1 2
#11

Re: Newbb 4.3

Alfred thank you for the corrections on the svn

Quote:
Dante7237 wrote :

I'm getting white pages when clicking on topics, etc..

XOOPS Version XOOPS 2.5.5
PHP Version 5.3.13
mySQL Version 5.5.23-55
Server API cgi-fcgi
OS Linux
safe_mode Off
register_globals Off
magic_quotes_gpc Off
allow_url_fopen Off
fsockopen On
post_max_size 64M
max_input_time 60
output_buffering
max_execution_time 30
memory_limit 64M
file_uploads On
upload_max_filesize 64M

I reverted back to the last release Mamba made and everything is functional again..


Strange, it works fine with me.

My Configuration :
Minimum PHP required: 5.2 (your version is 5.3.10-1ubuntu3.2)
MYSQL minimum version required: 5.0.7 (your version is 5.5.24-0ubuntu0.12.04.1)
Minimum XOOPS required: 2.5 (your version is 2.5.5)
Minimum ModuleAdmin required: 1.1 (your version is 1.1)

Did you have a Newbb already installed before?
Did you delete the folder "newbb" in "uploads" (in the root) before installation?

alfred

Quite a regular
Posted on: 2012/6/20 11:45
alfred
alfred (Show more)
Quite a regular
Posts: 249
Since: 2005/10/29
#12

Re: Newbb 4.3

Quote:

irmtfan wrote:
In the past 10 years of using "newbb" I had a wish to see a "thank you" button feature in xoops forum.


you can this write as future request in the XOOPS Tracker:
https://sourceforge.net/tracker/?group_id=41586&atid=430843

alfred

Quite a regular
Posted on: 2012/6/20 11:46
alfred
alfred (Show more)
Quite a regular
Posts: 249
Since: 2005/10/29
#13

Re: Newbb 4.3

Quote:

Dante7237 wrote:
I'm getting white pages when clicking on topics, etc..


enable the error report from XOOPS

Cesagonchu

Moderator
Posted on: 2012/6/20 11:59
Cesagonchu
Cesagonchu (Show more)
Moderator
Posts: 864
Since: 2010/2/1 2
#14

Re: Newbb 4.3

Feature request is the right link alfred, for no connected people

Dante7237

Friend of XOOPS
Posted on: 2012/6/20 14:44
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#15

Re: Newbb 4.3

Quote:

Cesag wrote:
Did you have a Newbb already installed before?
Did you delete the folder "newbb" in "uploads" (in the root) before installation?


Yes, Not the Alfred branch of NewBB. Whatever the hell the other one was that Mamba posted as final last week.
(the last time I tried the Alfred branch I had same result)

No, I did not delete that folder. Thanks for reminding me. However I think that this is an example of why modules should have their own upload folder in the specific module itself so we don't end up with a bunch of orphaned folders as we develop our sites.

As for debug Alfred, Thats going to have to be this weekend when I have time to give this latest release another try.

Thanks for all your hard work, both of you.
The more I know, the more I know that I really didn't wanna know.

Yurdal

Friend of XOOPS
Posted on: 2012/6/20 21:57
Yurdal
Yurdal (Show more)
Friend of XOOPS
Posts: 363
Since: 2005/3/27
#16

Re: Newbb 4.3

upgrade fom 4.06 without problems, but when im go to forums and clik on a topic or post it redirect me to the frontpage, something is wrong i think

Please have one version in the SVN different version makes people unsure wich one to use, there is a Alfred/Mamba and correct me if im wrong a Dante version of newbb
Isnt possible to just have one ?

EDIT 1: removed the user.php from the language directory, it seems to fine now

EDIT 2: Anyone who has problems with SEO:

SEO works fine but i have deleted the lines in my root .htaccess, in the newbb directory i have activated the .htaccess file who cames with the module

Dont forget to clean your cahche directorys and sync your data and posts

Roby73

Friend of XOOPS
Posted on: 2012/6/20 22:29
Roby73
Roby73 (Show more)
Friend of XOOPS
Posts: 262
Since: 2011/6/15
#17

Re: Newbb 4.3

Quote:


Dante7237 wrote:
I'm getting white pages when clicking on topics, etc..



enable the error report from XOOPS

@alfred.
In my case the white page is only when click page nunber quickly. Whitout error.... Protector block me as Crawler.


This is only when you have resolved my problem with seo rewrite, if use old file this problem don't happens.

Thanks you.!

Dante7237

Friend of XOOPS
Posted on: 2012/6/21 3:51
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#18

Re: Newbb 4.3

Quote:

Yurdal wrote:
Please have one version in the SVN different version makes people unsure wich one to use, there is a Alfred/Mamba and correct me if im wrong a Dante version of newbb


There's no "Dante" version...I was referring to the alfred branch and the 'other' branch of NewBB that Mamba posted as a final version last week.
The more I know, the more I know that I really didn't wanna know.

Cesagonchu

Moderator
Posted on: 2012/6/21 9:12
Cesagonchu
Cesagonchu (Show more)
Moderator
Posts: 864
Since: 2010/2/1 2
#19

Re: Newbb 4.3

What Xoops version do you use?

I use the official Xoops 2.5.5 here, and the module works fine.

Don't use the trunk, it is buggy since the latest changes.

Cesagonchu

Moderator
Posted on: 2012/6/22 15:23
Cesagonchu
Cesagonchu (Show more)
Moderator
Posts: 864
Since: 2010/2/1 2
#20

Re: Newbb 4.3

I've found another error :

newbb/topicmanager.php

Warningmysql_real_escape_string() expects parameter 1 to be string, array given in file /class/database/mysqldatabase.php line 236