xoops forums

htdkbno

Just popping in
Posted on: 2010/12/28 16:47
htdkbno
htdkbno (Show more)
Just popping in
Posts: 24
Since: 2007/3/4 1
#1

Missing user avatar and......

Hi there - instead of upgrading my webpage from 2.0.16 to 2.5 i've decided to reinstall completely.

I have installed 2.5 on a test domain (oemann.se) without major problems, but there are a few hcikups i cant solve. Hope you can help.

1:
I cant get the user5 avatar to show. I can upload but it wont show it.

2:
User rank has the same problem.

3:
When i try to install "XOOPS2_mod_myalbum_2.91.b_wishcraft" it says the application is allready installed, but i cant find it anywere.

You can log ind with this:

User: test
pass: xoops

http://www.oemann.se

Regards - kim

hipoonios

Friend of XOOPS
Posted on: 2010/12/28 20:53
hipoonios
hipoonios (Show more)
Friend of XOOPS
Posts: 298
Since: 2005/9/24
#2

Re: Missing user avatar and......

There is a known avatar bug in 2.5.

Check these posts:

https://xoops.org/modules/newbb/viewto ... id=334157#forumpost334157
https://xoops.org/modules/newbb/viewto ... id=334150#forumpost334150
I love Xoops!

Mamba

Moderator
Posted on: 2010/12/28 21:39
Mamba
Mamba (Show more)
Moderator
Posts: 10838
Since: 2004/4/23
#3

Re: Missing user avatar and......

User Rank is already fixed in the SVN.

I am not sure about the avatar. I need to talk to ForMuss.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

htdkbno

Just popping in
Posted on: 2010/12/28 22:58
htdkbno
htdkbno (Show more)
Just popping in
Posts: 24
Since: 2007/3/4 1
#4

Re: Missing user avatar and......

Tried both links - no luck :0(

http://www.oemann.se/images/mis_avatar.jpg

Mamba

Moderator
Posted on: 2010/12/29 0:14
Mamba
Mamba (Show more)
Moderator
Posts: 10838
Since: 2004/4/23
#5

Re: Missing user avatar and......

I just tested on local and remote installations, and don't have any problems with avatars.

I add them from the Admin, and they are visible just fine.

Try to find out where they are located - if you just uploaded them, they should be in /uploads/avatars

Are they visible in the user profile?

Also, what kind of type are they? I tested with PNG and had no issues.

Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

htdkbno

Just popping in
Posted on: 2010/12/29 6:33
htdkbno
htdkbno (Show more)
Just popping in
Posts: 24
Since: 2007/3/4 1
#6

Re: Missing user avatar and......

The 2 files ive tested with is a GIF and a JPG both within the sizerange allowed. Ive uploaded them through the admin module so that should be correct aswell. As you can se on the screenshot link - the files are registret but not visible. I will try with a png file when a get off work.

**EDIT**
Tried with a png file - and its the same. Then i testet my smilies - and thats the same as well. It reg. the smilie but it cant read the image.

htdkbno

Just popping in
Posted on: 2011/1/1 22:48
htdkbno
htdkbno (Show more)
Just popping in
Posts: 24
Since: 2007/3/4 1
#7

Re: Missing user avatar and......

Now i have reinstallede the entire site. Only installede a few modules. But nothing has changed. I've followed the instrucktions but still wont show any avatars, or for that matter any images.

Ive set the user reg. to automatic maybe someone could look at it ???

regards and best wishes of a happy new year!

fdeconiac

Quite a regular
Posted on: 2011/2/14 13:04
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#8

Re: Missing user avatar and......

i got the same bug from xoops 2.5.

i can't see any smiley, rank, avatar,... even if i upload it!

Do not know if this is
=> ftp permission folder bug...
=> broken link in admin ? (does the new subfolder is taken into account everywhere ?)

htdkbno

Just popping in
Posted on: 2011/3/10 16:38
htdkbno
htdkbno (Show more)
Just popping in
Posts: 24
Since: 2007/3/4 1
#9

Re: Missing user avatar and......

Sorry but i have given up. I think i tried reinstalling PHP and complete site 10 times and every time i had the same problem.

Vi are still running the old v. 2.0.16 - that still works.

fdeconiac

Quite a regular
Posted on: 2011/3/10 17:13
fdeconiac
fdeconiac (Show more)
Quite a regular
Posts: 278
Since: 2008/11/29
#10

Re: Missing user avatar and......

I also still have pb showing avatars, smileys...

smileys : i can't see them neither in admin neither in front
avatars : i can see them on admin side, but i can't on front side (user profile and pop up to choose one)

it's since the images have been moved to a sub folder (V2.5)... i think the direction should be broken somewhere since...