1
MikeShane
altsys
  • 2009/1/25 18:38

  • MikeShane

  • Community Support Member

  • Posts: 144

  • Since: 2008/1/5 2


when I upload altsys into modules then go into my site admin ubder modules it does not appear and any others that were below (ready to be installed) all disapear? Any sugestions?
Musicians for musicians entertaining the world, what starts as a dream can live in reality!

2
webmystar
Re: altsys
  • 2009/1/25 19:00

  • webmystar

  • Friend of XOOPS

  • Posts: 415

  • Since: 2008/6/23


do have copy all files correct? trust_path files ... i think enable your debug mode.

3
nmshah
Re: altsys
  • 2009/1/25 19:16

  • nmshah

  • Just can't stay away

  • Posts: 556

  • Since: 2007/7/2 8


The installation of module altsys requires a different method. The altsys module folder would have two sub folders in it namely xoops_trust_path and html. U are facing the problem because you have probably not followed the correct method but tried to install it like any other XOOPS module.

U need to read the installation instructions and follow them to solve your problem and to install the module correctly. The installation procedure for altsys in short:

- set XOOPS_TRUST_PATH into mainfile.php
- copy xoops_trus_path/libs/ in the archive into XOOPS_TRUST_PATH/
- copy html/modules/altsys in the archive into XOOPS_ROOT_PATH/modules/
- install it

-----------edit-------------

which version of XOOPS and altsys are u using?
in XOOPS 2.3+ the xoops_trust_path is already set during installation and is renamed to xoops_lib.

4
hackbrill
Re: altsys
  • 2009/1/25 19:19

  • hackbrill

  • Friend of XOOPS

  • Posts: 283

  • Since: 2005/7/14


Make sure you have the latest version of Altsys. In addition to the /modules folder, the Altsys files must also be copied to the /libs folder in the XOOPS_Trust_Path. The proper folder structure would then be /XOOPS_Trust_Path/libs/altsys/.

Edit: Sorry NMSHAH, I was working on my response while you were posting yours.

5
MikeShane
Re: altsys
  • 2009/1/26 0:15

  • MikeShane

  • Community Support Member

  • Posts: 144

  • Since: 2008/1/5 2


Thanks I was not putting it in the lib folder in my trust path I had it under /trust path/xoops_libs/modules
along side of the protector trust folder. I got fixed now thank you I was pulling my hair out
Musicians for musicians entertaining the world, what starts as a dream can live in reality!

Login

Username:
Password:

Lost Password? Register now!

Who's Online

62 user(s) are online (44 user(s) are browsing Support Forums)


Members: 0


Guests: 62


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits