xoops forums

Forum Index


Board index » All Posts (MikeShane)




MikeShane

Community Support Member
Posted on: 2018/10/1 19:02
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#1

Re: Request information about Xoops and its updates

I just did a new install using 7.1 php
I installed latest publisher
excal and ap cal no problem
the newer xcontent would bring a blank page to install modules
I ended up using an older version and it works fine
I will be doing more testing on modules working
Thanks for all your work


MikeShane

Community Support Member
Posted on: 2018/4/14 11:57
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#2

Re: APCal categories not working?

I could not get your new aocal to install
I get a white screen


MikeShane

Community Support Member
Posted on: 2018/4/13 12:23
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#3

Re: APCal categories not working?

Thanks I downloaded and will install later today
I'm building a social network site for music community, using user page module to allow bands to build their own page.


MikeShane

Community Support Member
Posted on: 2018/4/12 14:14
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#4

APCal categories not working?

My system information
XOOPS Version XOOPS 2.5.9
PHP Version 5.6.30
mySQL Version 5.5.51-38.2
Server API cgi-fcgi
OS Linux
fsockopen On
post_max_size 64M
max_input_time 60
output_buffering
max_execution_time 30
memory_limit 256M
file_uploads On
upload_max_filesize 64M

APCal 2.21 Final




When trying to create new category this pops up

Access denied for user 'myservername'@'localhost' (using password: NO)

I can add events but can't add categories?
Any help on where to look


MikeShane

Community Support Member
Posted on: 2016/4/15 23:13
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#5

Re: fmcontent

Thank you I tried Publisher it works great


MikeShane

Community Support Member
Posted on: 2016/4/13 3:21
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#6

fmcontent

I am using xoops 2.5.7.2
I am using FMcontent for static pages when I put a link on page it works ok with Internet explorer but opera and chrome the links do not work
I get a blank white screen with ok or cancel
fix for this or a better module for static pages


MikeShane

Community Support Member
Posted on: 2015/1/20 14:19
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#7

Re: mail not working

Has anyone had experience with godaddy?
Is it their severs?
Is it something that needs to be changed in maybe in cpanel to allow php mail?


MikeShane

Community Support Member
Posted on: 2015/1/19 15:20
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#8

Re: mail not working

they already had an account with go daddy and do not want to change their hosting. They had a wordpress site I talked them into trying xoops
I thought maybe I have something set wrong


MikeShane

Community Support Member
Posted on: 2015/1/18 18:03
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#9

mail not working

First time using godaddy server I used standard default settings normally
XOOPS Version XOOPS 2.5.7.1
PHP Version 5.4.34
mySQL Version 5.5.35-cll-lve
Server API cgi-fcgi
OS Linux
safe_mode Off
register_globals Off
magic_quotes_gpc Off
allow_url_fopen On
fsockopen On
post_max_size 48M
max_input_time 60
output_buffering
max_execution_time 120
memory_limit 64M
file_uploads On
upload_max_filesize 32M


MikeShane

Community Support Member
Posted on: 2015/1/6 2:36
MikeShane
MikeShane (Show more)
Community Support Member
Posts: 144
Since: 2008/1/5 2
#10

cannot login

XOOPS Version XOOPS 2.5.7
PHP Version 5.5.19
mySQL Version 5.5.40-36.1


when I go to login this is what comes up
Selected module does not exist!
any suggestions?



TopTop
(1) 2 3 4 ... 13 »