1
jerommeke
Multimenu
  • 2009/1/17 10:29

  • jerommeke

  • Just popping in

  • Posts: 15

  • Since: 2007/5/12


Hello Fellow XOOPS users,

I have big difficuties installing multimenu on mij website, to be honnest there's not one menumodule working on mij website.
I also tryed mymenu.
Somehow when I upload to de module dir. on the server it looks ok, but in the admin module section there is no icon showing and when i install i get the message:

"Module File for multiMenu Not Found!Module File for Not Found!"

and

"Notice: Undefined variable: msgs in file /modules/system/admin/modulesadmin/main.php line 178"

But i dont know what to do with that.

I'm currently using XOOPS 2.3.2


can anyone help me!


greetz Jerommeke

2
ghia
Re: Multimenu
  • 2009/1/17 18:13

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


What is the version of your multiMenu?
Did you read this thread?

3
jerommeke
Re: Multimenu
  • 2009/1/17 20:13

  • jerommeke

  • Just popping in

  • Posts: 15

  • Since: 2007/5/12


Hello I tryed 1.82 but it does not seem to work in my site, accoording to the tread you refer to I could try 1.9.

Thanx for the tip.

greetz Jeroen

4
jerommeke
Re: Multimenu
  • 2009/1/17 20:19

  • jerommeke

  • Just popping in

  • Posts: 15

  • Since: 2007/5/12


No 1.9 gives me the same problem

So no solusions yet.


greetz Jeroen

5
ghia
Re: Multimenu
  • 2009/1/18 1:30

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


The standard version of 1.82 should install without problems in 2.3.2. Are you sure your archive was complete(Winzip: 377 files and 1.536KB)?
Did you do a file check (see release notes) of your XOOPS 2.3.2 install?
Are there other modules waiting for install (if yes delete them)?

6
jerommeke
Re: Multimenu
  • 2009/1/18 10:25

  • jerommeke

  • Just popping in

  • Posts: 15

  • Since: 2007/5/12


Hello ghia,
I have deleted all de waiting modules (to be installed) and uploaded multimenu 1.82 (377 files 1.572kb)

I still get a blanc pictogram, but version is correct and i can install, only it does not work after instal.

I'm not sure that I mean with a file check? (I am a rookie please dont hold it against me)


So its not solved yet, thank you anyway for your help its greatly appriciated.

Can you explane more about the filecheck?

greetz Jerommeke




7
jerommeke
Re: Multimenu
  • 2009/1/19 19:48

  • jerommeke

  • Just popping in

  • Posts: 15

  • Since: 2007/5/12


Anyone????


greetz Jeroen

8
stefan88
Re: Multimenu
  • 2009/1/19 23:16

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

if you see this

Quote:
"Module File for multiMenu Not Found!Module File for Not Found!"


it means you did not upload the right filder. You need to upload the folder containing xoops_version.php file in your modules folder.

And you can ignore this:
Quote:
"Notice: Undefined variable: msgs in file /modules/system/admin/modulesadmin/main.php line 178"


Your problem could be same as the one with extcal (file names). There are some files in script folder with capital letters.

If you are getting familiar with XOOPS and need a menu system you may try iMenu - it is very simple to set up. There will be some notices and be aware of the folder name - it is iMenu with capital letter.
..

9
jerommeke
Re: Multimenu
  • 2009/1/22 8:28

  • jerommeke

  • Just popping in

  • Posts: 15

  • Since: 2007/5/12


Stefan,
Multimenu is working fine now, it was also because my FTP upload settings where configured to upload en change capitel to plane.

Thanx for your insight.

greetz Jeroen

Login

Username:
Password:

Lost Password? Register now!

Who's Online

59 user(s) are online (29 user(s) are browsing Support Forums)


Members: 0


Guests: 59


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits