1
FDSG
Wflinks - Mysql/Template Error
  • 2008/11/30 21:25

  • FDSG

  • Just popping in

  • Posts: 16

  • Since: 2008/11/30


Hey folks,
Unfortunately, I have a problem with this module.
And although I already developers at this problem in the forum asked. Unfortunately, no one knows where next. This is my last resort.
To not do everything again hereinschreiben to have to find the link here -> http://members.lycos.nl/mcdonaldsstor ... ewtopic.php?t=118&start=0
Very grateful

2
ghia
Re: Wflinks - Mysql/Template Error
  • 2008/11/30 21:34

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Did you have tested with the latest XOOPS 2.3.2a upgrade?
I believe some changes have been made to the database system, for resolving some issues with CBB.

3
FDSG
Re: Wflinks - Mysql/Template Error
  • 2008/11/30 22:07

  • FDSG

  • Just popping in

  • Posts: 16

  • Since: 2008/11/30


Hello
I've even tried a reinstall.
Update was carried out, unfortunately no change.
Regards

4
stefan88
Re: Wflinks - Mysql/Template Error
  • 2008/11/30 22:45

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

are you using the module with default preferences or you changed something?

If yes - what?

it could be a combo of mysql/php version...
..

5
FDSG
Re: Wflinks - Mysql/Template Error
  • 2008/12/1 7:53

  • FDSG

  • Just popping in

  • Posts: 16

  • Since: 2008/11/30


Hello
Unfortunately, nothing had changed.
MySQL-Client-Version: 5.0.32
PHP-Version: 5.2.0-8+etch112.0
Xoops-Version: 2.3.1
Regards

6
stefan88
Re: Wflinks - Mysql/Template Error
  • 2008/12/1 9:00

  • stefan88

  • Community Support Member

  • Posts: 1085

  • Since: 2004/9/20


Hi,

I was not talking about the environment, but about the module preferences - the things you set up when you go in XOOPS admin -> hover over the module icon and in the pop-up menu click on preferences. Did you changed something there?

I installed the 1.06 version on my test XOOPS 2.3.0 RC2 but could not reproduce case.
..

7
FDSG
Re: Wflinks - Mysql/Template Error
  • 2008/12/1 15:37

  • FDSG

  • Just popping in

  • Posts: 16

  • Since: 2008/11/30


No. I have not changed.

8
GPboarder
Re: Wflinks - Mysql/Template Error
  • 2008/12/1 17:22

  • GPboarder

  • Friend of XOOPS

  • Posts: 248

  • Since: 2006/10/6


I note that you are using the same theme that I have problems with when using templates other than the default template. My issue is with the left side blocks.

There are two topics here and here that might be related.
Optimism is the mother of disappointment.

9
FDSG
Re: Wflinks - Mysql/Template Error
  • 2008/12/1 22:26

  • FDSG

  • Just popping in

  • Posts: 16

  • Since: 2008/11/30


Hello
Very grateful. I do not understand exactly what I do.
Under the default theme and the present, I see no difference in the module. Strangely, the Admin area listed everything right. What exactly should I do?
Regards

10
FDSG
Re: Wflinks - Mysql/Template Error
  • 2008/12/2 22:19

  • FDSG

  • Just popping in

  • Posts: 16

  • Since: 2008/11/30


Because it has no advice? : (

Login

Username:
Password:

Lost Password? Register now!

Who's Online

85 user(s) are online (58 user(s) are browsing Support Forums)


Members: 0


Guests: 85


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits