xoops forums

THCowboy

Just popping in
Posted on: 2006/7/26 0:58
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#1

Upgraded to 2.0.14 now signature problems

I just upgraded to 2.0.14 and evrything seems to be fine except in newbb I have signature issues.

Look at my signature here
http://tablehockeyheaven.com/userinfo.php?uid=1

nevermind the fact that there is no photo... that isn't the issue.

Here is the code I had used for my signature
[url=http://www.kingoftablehockey.com][img]http://www.tablehockeyheaven.com/king/uploads/images/logo1.gif[/img][/url]


okay that doesn't work... will post in a reply below.


no problems there is has always worked... even if it has only shown the red X for the last few days because I deleted the photo it was linked to.

Now what is baffling to me is this.... on the following page my red X shows up in my first post. In the remainder of the posts my signature shows up as this.

<a href="http://www.kingoftablehockey.com" target="_blank"><img src="http://www.tablehockeyheaven.com/king/uploads/images/logo1.gif" alt="" /></a>


which is of course HTML

and my signature is not the only to do this... this members does too
http://tablehockeyheaven.com/userinfo.php?uid=52

His signature shows in his first post but not the rest... again it shows as html.

Here is the page to see exactly what I mean.

http://tablehockeyheaven.com/modules/ ... .php?topic_id=777&start=0

Anybody have any idea why this is happening?

Thanks.

p.s My header is messed up too.. some reason my logo is no longer transparent though I never changed the image file. Also the banner should be on the far right.

THCowboy

Just popping in
Posted on: 2006/7/26 1:04
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#2

Re: Upgraded to 2.0.14 now signature problems

here is my signature code that didn't show in the above post.

Resized Image

mijuv2

Just popping in
Posted on: 2006/7/26 9:23
mijuv2
mijuv2 (Show more)
Just popping in
Posts: 65
Since: 2006/6/21
#3

Re: Upgraded to 2.0.14 now signature problems

i have had this problem as well , and what i done to resolve it was as follows:

updated both system and newbb module and some signatures displayed normally and the remainder of broken signatures the users had to go to their account and resubmit the code it was a bit messy but seemed to do the trick

hope that helps

THCowboy

Just popping in
Posted on: 2006/7/26 13:42
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#4

Re: Upgraded to 2.0.14 now signature problems

Quote:

mijuv2 wrote:
i have had this problem as well , and what i done to resolve it was as follows:

updated both system and newbb module and some signatures displayed normally and the remainder of broken signatures the users had to go to their account and resubmit the code it was a bit messy but seemed to do the trick

hope that helps


hi thanks!

Tried it and still have the same problem. The code still shows as HTML instead of the signature... ugh

I erased the signature added it again and it still shows the one post with my missing photo and the rest show the code. Why does the one post of mine work and not the orher?

anybody?

thanks

mijuv2

Just popping in
Posted on: 2006/7/27 13:20
mijuv2
mijuv2 (Show more)
Just popping in
Posts: 65
Since: 2006/6/21
#5

Re: Upgraded to 2.0.14 now signature problems

hmmmm , it seems the problem has returned to my site also after two weeks of working fine with the above

anyone any ideas?

davidl2

XOOPS is my life!
Posted on: 2006/7/27 13:26
davidl2
davidl2 (Show more)
XOOPS is my life!
Posts: 4843
Since: 2003/5/26
#6

Re: Upgraded to 2.0.14 now signature problems

Have you seen this post?

THCowboy

Just popping in
Posted on: 2006/7/27 14:07
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#7

Re: Upgraded to 2.0.14 now signature problems

Quote:

davidl2 wrote:
Have you seen this post?


Thanks.... much much better

Warren

mijuv2

Just popping in
Posted on: 2006/7/27 14:36
mijuv2
mijuv2 (Show more)
Just popping in
Posts: 65
Since: 2006/6/21
#8

Re: Upgraded to 2.0.14 now signature problems

thanks working OK now

davidl2

XOOPS is my life!
Posted on: 2006/7/27 16:51
davidl2
davidl2 (Show more)
XOOPS is my life!
Posts: 4843
Since: 2003/5/26
#9

Re: Upgraded to 2.0.14 now signature problems

Please see this post for an updated version.

THCowboy

Just popping in
Posted on: 2006/7/27 19:47
THCowboy
THCowboy (Show more)
Just popping in
Posts: 84
Since: 2005/6/28
#10

Re: Upgraded to 2.0.14 now signature problems

thanks David12

works like a charm

Warren