1
markian
help in CBB 3.0
  • 2006/2/6 0:58

  • markian

  • Just popping in

  • Posts: 78

  • Since: 2004/12/19


help in CBB 3.0
i need help pls...
when i click admin page in CBB 3.0 it just blank page
and when i tried create topic and click New it just blank

2
jdseymour
Re: help in CBB 3.0

What version of XOOPS?

3
Lance_
Re: help in CBB 3.0
  • 2006/2/6 1:09

  • Lance_

  • Home away from home

  • Posts: 983

  • Since: 2004/1/12


Note that I kept getting a blank page while trying to update the module on a 2.2.4 xoops. I uploaded the Frameworks and it updated fine, no more blank pages.

However I do get blankc also on New Topic and Admin.

My 2.0.13.2 install seems to work fine.
GDL-Web.com :: Website development.
Xoopslance.com::Freelancing and Projects
thelionsden-arena.net:: Clan/League/Ladder Hosting

4
markian
Re: help in CBB 3.0
  • 2006/2/6 1:55

  • markian

  • Just popping in

  • Posts: 78

  • Since: 2004/12/19


Iam using XOOPS 2.2.4
I dnt realy know whats the problem.. i upgraded my CBB 2.32 to CBB 3.0 fine... and also uploaded that framework folder on the root folder... but then when i tried to go at admin page of the forum or create topic it just blank page

5
phppp
Re: help in CBB 3.0
  • 2006/2/6 2:07

  • phppp

  • XOOPS Contributor

  • Posts: 2857

  • Since: 2004/1/25


Did you notice this?
https://xoops.org/modules/news/article.php?storyid=2834&com_id=26110&com_rootid=26109&#comment26110

6
markian
Re: help in CBB 3.0
  • 2006/2/6 2:29

  • markian

  • Just popping in

  • Posts: 78

  • Since: 2004/12/19


hmmm okey bro.... ill try it reuploading and reinstalling it

7
comflash2
Re: help in CBB 3.0
  • 2006/2/6 11:56

  • comflash2

  • Just popping in

  • Posts: 51

  • Since: 2005/1/1 1


I install CBB 3.0 RC in my website AlumniQber Online using XOOPS 2.2.4,PHP 4.4.1, mySQL 4.0.25-standard and its work nicely except in newbb admin, its return BLANK !. I debug myself and found this line cause the problem (in ./newbb/class/xoopsformloader.php)

if(!@include_once (XOOPS_ROOT_PATH."/Frameworks/xoops22/class/xoopsformloader.php")){
    include_once 
XOOPS_ROOT_PATH."/class/xoopsformloader.php";
}


I solve it by change it to

//if(!@include_once (XOOPS_ROOT_PATH."/Frameworks/xoops22/class/xoopsformloader.php")){
//    include_once XOOPS_ROOT_PATH."/class/xoopsformloader.php";
//}

include_once XOOPS_ROOT_PATH."/class/xoopsformloader.php";


it looks like decission for 2.0.* and 2.2.* auto compatiblity didn't work
Act Like Lightning FLASH

8
Chappy
Re: help in CBB 3.0
  • 2006/2/10 0:46

  • Chappy

  • Friend of XOOPS

  • Posts: 456

  • Since: 2002/12/14


Thanks, comflash!

After several attempts at installing this mod and getting blank pages each time, this solved the problem.
MMM...It tastes like chicken! ...

Login

Who's Online

111 user(s) are online (79 user(s) are browsing Support Forums)


Members: 0


Guests: 111


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits