11
draj
Re: Xoops 2.2.4: Profile and WordPress conflict!
  • 2006/1/31 7:19

  • draj

  • Quite a regular

  • Posts: 271

  • Since: 2005/6/23


Hi!

How interesting to find out one more. Since others do not and cannot replicate or reproduce the problem, we need to work togather to hunt more and offer more details of the bug that may throw light to phppp.

Well, could you de-activate WordPress and make wfchannel work without problems? Did you also try vise-versa, i.e. let WordPress active and deactivate wf-channel?

I was not able to check this on the profile as it is on a live site and could not de-activate profile module.

Could you please also get the debug output? I beleive that smarty debug would not help. maybe php-debug could throw some light. MySQL debug does NOT appear as there is a module (core or wordpress?) function crash.

Things common between us is that you have XOOPS Core 2.2.4 (I assume, or? Confirm) and wordpress. What else? Whats your mysql, php versions, etc...That you can find from wordpress module, like I published in my earlier post...

12
charpres
Re: Xoops 2.2.4: Profile and WordPress conflict!
  • 2006/2/17 18:48

  • charpres

  • Not too shy to talk

  • Posts: 168

  • Since: 2003/9/4 2


Getting the same sort of error: "Fatal error: Allowed memory size" etc. on a 2.2.4 installation.

But it only started after installing the newest article module (.82, I think) and comes up every time you try and search.

Very odd. Search worked before installing the Article module, but does not work now without the memory error.

Current installed modules are latest versions of: CBB, Xpress, Article

13
wshawn
Re: Xoops 2.2.4: Profile and WordPress conflict!
  • 2006/6/24 11:58

  • wshawn

  • Just popping in

  • Posts: 7

  • Since: 2005/8/7 2


If you have root access to the server you can crank up the ram allocation in the main php.ini file.

The main error you are having kicked back to you is a php error.

I have my server set at 20 megs. The default lines should look like:

Quote:

;;;;;;;;;;;;;;;;;;;
; Resource Limits ;
;;;;;;;;;;;;;;;;;;;

max_execution_time = 60
max_input_time = 60 ; Maximum amount of time each script may spend parsing request data
memory_limit = 8M ; Maximum amount of memory a script may consume (8MB)



Under a typical Linux system you can find the php.ini at /etc/php.ini

I have absolutely no clue where to find it on a windows server as I have never run a windows web server.

14
phppp
Re: Xoops 2.2.4: Profile and WordPress conflict!
  • 2006/6/24 12:43

  • phppp

  • XOOPS Contributor

  • Posts: 2857

  • Since: 2004/1/25


It is not caused module conflicts, but due to huge memory consumption by WordPress.

The solution would be to disable wordpress blocks on pages from other modules before I get time to change block building method for XPress

If you have server access, 9+ M is highly recommended for memory_limit

Login

Who's Online

97 user(s) are online (73 user(s) are browsing Support Forums)


Members: 0


Guests: 97


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits