1
hot4linux
Am I the only - %22 being added at the of the URL
  • 2006/1/16 20:36

  • hot4linux

  • Just popping in

  • Posts: 2

  • Since: 2006/1/16


Hi To All

Am I the only one having this problem. I created a new custom block in version 2.2.3 and when I click on the link it adds a %22 at the end of the URL and I get a message saying it can not find it. When I high lite the URL and get rid of the %22 the page display with no problems. I did not have this issue when I was using version 2.0.13. By the way this was a fresh install of version 2.2.3 (for some reason the upgrade did not go well and since it is on test machine I just decided to do a fresh install. Any help in this matter would be appreciated.

2
siweb
Re: Am I the only - %22 being added at the of the URL
  • 2006/1/16 21:50

  • siweb

  • Not too shy to talk

  • Posts: 150

  • Since: 2004/5/2 1


Check your URL. I think you have one quotation mark (") too many at the end.

3
hot4linux
Re: Am I the only - %22 being added at the of the URL
  • 2006/1/17 14:32

  • hot4linux

  • Just popping in

  • Posts: 2

  • Since: 2006/1/16


Thanks Siweb - That worked. Took out the trailing quote and no problem. Do not realy understand why it worked.

<a "href=http://my.domain.com/docs/dtdf.php>Self Service Center </a>

4
bluenova
Re: Am I the only - %22 being added at the of the URL

<a href="http://my.domain.com/docs/dtdf.php">Self Service Center</a>

Login

Who's Online

61 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 61


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits