1
dholt
Can anyone tell me what this means in the forums module
  • 2005/11/23 1:50

  • dholt

  • Just popping in

  • Posts: 5

  • Since: 2005/11/22


Can anyone tell me what this means
Installed community pack
This is the forums Module

This is what I get on top

Xoops Poll Module: Not available
ImageMagicK: Not available
NetPBM: Not available
GD1 library: Not available
GD2 library: Autodetected: bundled (2.0.28 compatible)

2
hsalazar
Re: Can anyone tell me what this means in the forums module
  • 2005/11/23 4:10

  • hsalazar

  • Just popping in

  • Posts: 78

  • Since: 2003/2/6 1


dholt:

The forum's module now includes functionality to add a poll to any discussion if the webmaster wants to. It also includes capabilities to autosize images. In order to do the former, it needs the Polls module installed. In order to be able to resize images, it needs one of several graphic libraries available, with ImageMagick and NetPBM being the most powerful. The message you got means the site doesn't have the Poll module installed, so the forum users won't be able to assign polls to a thread. It also means the installation has no access to ImageMagick nor NetPBM nor GD1 library, either because they're not supported or because the configuration path points elsewhere. However, you have a very common option: you have GD2 library. This means the Forum module will be able to resize images, after all, if not in a very powerful way.

Cheers.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

71 user(s) are online (40 user(s) are browsing Support Forums)


Members: 0


Guests: 71


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits