1
campbell
Permission problems after installation.
  • 2002/1/2 11:31

  • campbell

  • Just popping in

  • Posts: 11

  • Since: 2001/12/20


After having installed (successfully) I have activated all the necessary modules I require but whenever I click on one of them to configure it I get a permissions error!

Also, if I try and run the site by pointing to INDEX.PHP I also get a permissions error.

I'm sure there's something I'm not doing correctly but don't really know what it is - I am logged on as ADMIN

What I have tried to do is go to System Admin, Modules and then select either Forum or Polls etc to configure them (after having activated them) but I get rejected each and every time!

Any ideas?

2
onokazu
Re: Permission problems after installation.
  • 2002/1/2 12:45

  • onokazu

  • XOOPS Founder

  • Posts: 617

  • Since: 2001/12/13


Go to the "groups" section in "system admin" and give necessary admin rights to your group.
The default admin group only have "system admin" and "news" modules admin rights by default.

hope this works.

3
campbell
Re: Permission problems after installation.
  • 2002/1/2 13:46

  • campbell

  • Just popping in

  • Posts: 11

  • Since: 2001/12/20


Thanks, that did the trick for me!

Man, I am going to enjoy this - all I need now is a decent "free" hosting site and I'll be away.

I will let you know when I manage to get a site up and running.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

74 user(s) are online (47 user(s) are browsing Support Forums)


Members: 0


Guests: 74


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Dec 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits